Search found 35 matches

by lansing
Thu Jul 05, 2018 1:34 pm
Forum: Bugs, problems, issues
Topic: Noise reduction amount has no effects
Replies: 2
Views: 148

Re: Noise reduction amount has no effects

Oh you're right, I forgot to turn off the temporal filter
by lansing
Sat Jun 30, 2018 4:18 pm
Forum: Bugs, problems, issues
Topic: Noise reduction amount has no effects
Replies: 2
Views: 148

Noise reduction amount has no effects

I am running the 4.7 demo version for virtualdub, after I created a noise profile and went to adjust the filter settings, the "noise reduction amount" slider doesn't work. I tried turn it to 0 and nothing happen in the preview window, I didn't get any grain back.
by lansing
Wed Nov 29, 2017 2:34 am
Forum: Improvements, new features
Topic: Support for multiple instances in one vapoursynth script
Replies: 2
Views: 1095

um, I just test it on the 32 bit avs+, it works fine, no crash on multiple instances. LoadVirtualDubPlugin("NeatVideo.vdf", "NeatVideo", 1) ProfilePath1 = "01.dnp" PresetPath1 = "01.nfp" ProfilePath2 = "02.dnp" PresetPath2 = "02.nfp" ProfilePath3 = "03.dnp" PresetPath3 = "03.nfp" source = ffms2("vid...
by lansing
Fri Nov 10, 2017 2:18 am
Forum: Improvements, new features
Topic: Support for multiple instances in one vapoursynth script
Replies: 2
Views: 1095

Support for multiple instances in one vapoursynth script

I'm using an older version of neatvideo (3.6) for virtualdub. And I loaded the filter into vapoursynth using the avisynth api. It works fine until I try to load 2 instances of filter. The user manual said that the filter is restricted to one instance per clip, but my script have to load 2 clips, the...
by lansing
Sat Jun 10, 2017 12:24 pm
Forum: Improvements, new features
Topic: Support higher bit depth in VirtualDub plugin.
Replies: 23
Views: 4195

Any update on this?

I really feel the need for this now because for anime, we need 10 bit denoising + 10 bit encoding to make sure that there were no banding on flat areas.
by lansing
Mon Apr 07, 2014 2:03 am
Forum: Using Neat Video
Topic: GPU speed database
Replies: 30
Views: 21048

Frame: 1920x1080 progressive, Radius: 5 frames Running the test data set on up to 8 CPU cores and on up to 1 GPU CPU only (1 core): 1.34 frames/sec CPU only (2 cores): 2.79 frames/sec CPU only (3 cores): 3.82 frames/sec CPU only (4 cores): 4.41 frames/sec CPU only (5 cores): 4.78 frames/sec CPU onl...
by lansing
Mon Apr 07, 2014 12:32 am
Forum: Using Neat Video
Topic: GPU speed database
Replies: 30
Views: 21048

Frame: 1920x1080 progressive, Radius: 0 frames Running the test data set on up to 8 CPU cores and on up to 1 GPU CPU only (1 core): 2.79 frames/sec CPU only (2 cores): 5.56 frames/sec CPU only (3 cores): 6.99 frames/sec CPU only (4 cores): 8.85 frames/sec CPU only (5 cores): 9.8 frames/sec CPU only...
by lansing
Sun Apr 06, 2014 1:51 pm
Forum: Using Neat Video
Topic: GPU speed database
Replies: 30
Views: 21048

I tried pasting this log, but it returns "frame is invalid" Frame: 1440x1080 progressive, Radius: 0 frames Running the test data set on up to 8 CPU cores and on up to 1 GPU CPU only (1 core): 3.72 frames/sec CPU only (2 cores): 7.46 frames/sec CPU only (3 cores): 10.9 frames/sec CPU only (4 cores): ...
by lansing
Sun Apr 06, 2014 3:59 am
Forum: Using Neat Video
Topic: GPU speed database
Replies: 30
Views: 21048

I would like to test how it does, but my card GTX 650 Ti Boost is not in the list.
by lansing
Sat Apr 05, 2014 7:04 pm
Forum: Using Neat Video
Topic: GPU speed database
Replies: 30
Views: 21048

Can you add Nvidia GTX 650 Ti Boost to the list. And I don't think the users should require to run the hassle entering all the data. Those information should be provided by the neatbench in a log text file, and all the user need to do is upload that log. And then the website should be able to read t...
by lansing
Wed Mar 12, 2014 6:08 pm
Forum: Bugs, problems, issues
Topic: neat video in virtualdub not previewing correctly after seek
Replies: 9
Views: 4491

Well I don't really know what adaptive filtration do, I just leave it on.

And after testing a few more videos, looks like the problem only exist in my dragon ball z level set blu ray clips, where they have huge amount of grains.
by lansing
Wed Mar 12, 2014 3:06 pm
Forum: Bugs, problems, issues
Topic: neat video in virtualdub not previewing correctly after seek
Replies: 9
Views: 4491

any update on this issue?
by lansing
Sun Mar 09, 2014 2:03 am
Forum: Improvements, new features
Topic: to remember window size and zoom % in the same session?
Replies: 5
Views: 4589

Option 2 and 3's explanation sound reasonable. But for option 1, if zoom level is to be locked at 100%, then its description is misleading. As it stated " do not change viewer zoom and window size", which means that if I close the window at 200% zoom, the next time I open it again, I should be expec...
by lansing
Sat Mar 08, 2014 8:50 pm
Forum: Improvements, new features
Topic: to remember window size and zoom % in the same session?
Replies: 5
Views: 4589

Good to know that such options exist, thanks. My default is option 3. However, I found that all three options weren't doing what they say they do. I have a 640x480 video. In option 1 where it said to not change window size and zoom %, the window size did preserved, but the zoom % was being reset to ...
by lansing
Sat Mar 08, 2014 1:53 am
Forum: Improvements, new features
Topic: setting a forum minimum width?
Replies: 0
Views: 3561

setting a forum minimum width?

The current forum width is set to 100%, and for people with 16:9 monitor, everything was stretched out when viewing in maximize window, with half of the screen being blank space. A minimum width should be set to limit this stretching. Thanks.