Search found 38 matches

by Zach
Sun Dec 18, 2016 3:03 am
Forum: Using Neat Video
Topic: GPU speed database
Replies: 30
Views: 20659

True enough.

ALthough I have severe doubts that dropping in a second GTX 1070 would offer a worthwhile performance benefit for the money involved.
by Zach
Thu Dec 15, 2016 5:50 am
Forum: Using Neat Video
Topic: GPU speed database
Replies: 30
Views: 20659

It really seems like we are hitting a plateau in performance at around 6 - 10 cores though. From what I can recall of my results, results from my brothers machine (offline) and a few others posted here, we all fall somewhere between 20 - 23 FPS optimal performance. I know my machine peaks around 21f...
by Zach
Sun Nov 27, 2016 6:10 pm
Forum: Using Neat Video
Topic: Neat Bench Results
Replies: 29
Views: 13519

I recently upgraded my machine this is what my new one looks like. CPU: i7 6800K (3.4Ghz Base/ 3.8Ghz Turbo) RAM: 16GB (4x4) EVGA DDR4 2800Mhz (XMP) GPU: ASUS GTX 1070 STRIX (8GB / 1860Mhz Core / 8Ghz RAM) OS: Windows 10 Pro x64 -------------------------------------------------------------- Neat Ben...
by Zach
Sun Nov 13, 2016 7:37 am
Forum: Using Neat Video
Topic: Best way to Batch Noise Correct 100 clips with Neat Video?
Replies: 8
Views: 4176

I would agree, if you already have premiere, you are best served sending all your clips to the media encoder with neatvideo processing, then using all those clips as your source to do your edits. I don't know of any program in existence which would let you select a group of files all at once, then a...
by Zach
Mon Oct 31, 2016 10:18 pm
Forum: General questions
Topic: varying host performance over sections of a clip??
Replies: 1
Views: 2168

varying host performance over sections of a clip??

I've been trying to get some performance metrics from my machine, in a timely manner, but it seems that idea (the timely part) is out the window. Has anyone noticed a vast performance difference between different sections of a clip? What I mean is I'm seeing something weird. I'm basing my tests off ...
by Zach
Wed Oct 26, 2016 6:37 am
Forum: General questions
Topic: Silly question (SLI/Xfire)
Replies: 1
Views: 1826

Silly question (SLI/Xfire)

If I had two or more GPUS installed in a system, but not setup in an SLI / Xfire configuration (i.e just installed, not bridged)

Would I be able to leverage their independent processing power with neatvideo? Or does it require an SLI/Xfire config.
by Zach
Tue Oct 25, 2016 7:36 pm
Forum: Bugs, problems, issues
Topic: AMD R9 285 Not Detected in Neat Video, but Premiere detects
Replies: 3
Views: 2394

I just downloaded an official update its been bugging me about for a while

Driver Packaging Version
16.40.2311-160916a-307329C

OpenCL™ Version
6.14.10.14008

Neatvideo still doesn't see my GPU either.

Where did you get your drivers?

I'm on Windows 10 / HD 7950
by Zach
Tue Jun 02, 2015 3:05 pm
Forum: Bugs, problems, issues
Topic: Older AMD drivers on v4? (also a speed question)
Replies: 5
Views: 2338

I did some limited testing and I do appear to gain a little speed from reverting to the 14.9 drivers. So I went back and ran a full render without making any changes and I gained somewhere around 1 - 1.5 hour reduction on a render time for that particular video vs what it took me on the newer driver...
by Zach
Sat May 30, 2015 9:21 pm
Forum: Bugs, problems, issues
Topic: Older AMD drivers on v4? (also a speed question)
Replies: 5
Views: 2338

Thanks I will look into getting that version of Catalyst. I will probably want to set up some kind of repeatable test with a small file, in general is it safe to do this by cutting a small section out of a full video I've already made a DNP/NFP set for, or would I need to re-profile the small clip?
by Zach
Sat May 30, 2015 7:06 pm
Forum: Bugs, problems, issues
Topic: Older AMD drivers on v4? (also a speed question)
Replies: 5
Views: 2338

Older AMD drivers on v4? (also a speed question)

I was curious about something and wanted to do a test. On my other machine, where I have older "pre-bug" AMD drivers, I wanted to see if v4 would run faster than on my current rig, as its been mentioned that AMD GPU processing may run slower due to these bugs. However with those drivers I can't use ...
by Zach
Thu May 21, 2015 6:55 am
Forum: Using Neat Video
Topic: Working with ProRes 422HQ 1920 x 1080 30P and Final Cut
Replies: 9
Views: 5406

Seems to be a good solution would be to select a small frame range where you know something is dust/scratches

run the filter on that and export an output file. See what it does.
by Zach
Mon May 18, 2015 12:23 am
Forum: Improvements, new features
Topic: Move (or add) frame selection to Noise Profiling Window?
Replies: 3
Views: 3113

Yeah I upgraded to V4, having a few to pick from is certainly nicer.

I was afraid it was a Vdub limitation after all.

Would it still be possible to define an offset or something for the frames it does grab for the small group? (i.e I grab frame 35, then it grabs frame 135, 235, etc)
by Zach
Sun May 17, 2015 5:11 am
Forum: Improvements, new features
Topic: Move (or add) frame selection to Noise Profiling Window?
Replies: 3
Views: 3113

Move (or add) frame selection to Noise Profiling Window?

I'm wondering if it is not possible to do this. Seems like a stupid question I guess, as it seems to obvious, that if it were possible it probably would have been done already.. But I find it really annoying when I am trying to build a profile, and the current frame just isn't working well for me, t...
by Zach
Fri May 15, 2015 6:03 pm
Forum: Bugs, problems, issues
Topic: re: AMD drivers and v4?
Replies: 2
Views: 1710

HD7950 here and just had a chance to try it out and it seems to be working as normal. Very interesting to see the new UI and play with new options in the program. Thanks for all your hard work and efforts. Appreciate the upgrade discount that is offered too. Not many companies are so generous with t...
by Zach
Fri May 15, 2015 1:16 pm
Forum: Bugs, problems, issues
Topic: re: AMD drivers and v4?
Replies: 2
Views: 1710

re: AMD drivers and v4?

Hi, I'm currently using the workaround version of v3 to deal with the AMD GPU driver bug and I was wondering if the workaround happened to be present or if we'd have to request a new custom build version again? If we still need it is there any chance to get this as a temporary tick option in NV conf...