Radeon HD7750: image corruption and GPU error

resolve technical issues related to use of Neat Image
Post Reply
TMHKR
Posts: 1
Joined: Sun Mar 03, 2019 4:11 pm

Radeon HD7750: image corruption and GPU error

Post by TMHKR » Mon Mar 04, 2019 10:44 am

When I try to use NI with my HD7750 GPU, which is listed as officially supported, some sort of "black triangles" sometimes appear on the image.
Also, when I split the interface into four views (for example, by selecting "Y Freq" option) a command line window appears, and mentions GPU error "GPUOCLApi:memcpyDtoH". If I do it several times, the Photoshop crashes.
When using CPU only, everythng works just fine - no problems whatsoever.

Neat Image: 7.6.0
CPU: AMD FX-4130 3.8GHz quad-core
RAM: 8GB DDR3 dual-channel
GPU: Radeon HD7750 1GB GDDR5
Drivers: Radeon Software Adrenalin 2019 (latest stable)
Host: Adobe Photoshop CC 2017
OS: Windows 7 64-bit

emmrecs
Posts: 15
Joined: Sat Jan 16, 2010 5:01 pm

Re: Radeon HD7750: image corruption and GPU error

Post by emmrecs » Tue Mar 05, 2019 12:38 pm

You have posted to the Neat Video area of the forum but your question is about Neat Image.

I wonder if you would be best advised to repost your question to the correct forum area?

Jeff

NITeam
Posts: 3120
Joined: Sat Feb 01, 2003 4:43 pm
Contact:

Re: Radeon HD7750: image corruption and GPU error

Post by NITeam » Thu Mar 07, 2019 12:56 pm

Please make screenshots of those triangles and send those to support by e-mail.

Please also try to limit the amount of GPU memory allowed to Neat Image in its Preferences, say to 20%, and check if that helps to avoid those issues.

Also, please check if the newest version 8.4 shows the same problem.

Thank you,
Vlad

Post Reply