Page 1 of 1

PROBLEM IN PREMIER PRO WHEN PUT NEAT ABOVE WARP STABILIZER

Posted: Thu Sep 19, 2019 12:58 pm
by Goran.Vrhovac
Dear,

I have problem when put Neat 5 above Warp Stabilizer in Premiere 2019. Nothing happens, no input frames and Premiere crashes.

Please help!

Re: PROBLEM IN PREMIER PRO WHEN PUT NEAT ABOVE WARP STABILIZER

Posted: Fri Sep 20, 2019 8:37 am
by NVTeam
Do you receive any crash logs when that happens? Please send those to support [at] neatvideo.com for analysis.

Does Premiere crash if Warp is disabled?

Thank you,
Vlad

Re: PROBLEM IN PREMIER PRO WHEN PUT NEAT ABOVE WARP STABILIZER

Posted: Fri Sep 20, 2019 11:24 am
by Goran.Vrhovac
I am on MAC, and it starts to rotate rainbow wheel, endless.

Than, In status bar is message Application not responding and I have to force to quit Premiere.

And then Premiere show message that there is serious problem and need to close the program.

Earlier there was no problem with Neat 4, now it can not work also.

I update Premiere yesterday but it happens again - simply not work at all.

Regards.

Re: PROBLEM IN PREMIER PRO WHEN PUT NEAT ABOVE WARP STABILIZER

Posted: Fri Sep 20, 2019 11:27 am
by Goran.Vrhovac
If I do not use warp than everything works perfect.

Regards

Re: PROBLEM IN PREMIER PRO WHEN PUT NEAT ABOVE WARP STABILIZER

Posted: Fri Sep 20, 2019 1:48 pm
by NVTeam
Looks like the latest update of Premiere added a new problem. We will try to reproduce that.
In the meantime please try to separately apply noise reduction and warp stabilizer to avoid that issue.

You may also want to try placing warp stabilizer into a nested sequence (Clip > Nest) before adding Neat Video to the nested sequence.
That might help Premiere.

Thank you,
Vlad