Non functional in Resolve 12.5.1 or 12.5.2

resolve technical issues related to use of Neat Video
Post Reply
dkitsov
Posts: 17
Joined: Sun Mar 04, 2012 7:59 pm

Non functional in Resolve 12.5.1 or 12.5.2

Post by dkitsov » Sat Sep 10, 2016 11:44 pm

4.2.0 does not appear to function properly in version 12.5.1 or 12.5.2 of Resolve Studio. In former the memory leak is reported, in latter a missing parameter: "Plugin [com.absoft.neatvideo4] Param[resolvefxVersion] is not available!!!!"
Same version seems to operate OK with version 12.5.0.34 of DaVinci Resolve Studio.
please advise if there is a remedy.

NVTeam
Posts: 2337
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Sun Sep 11, 2016 3:47 pm

Thank you for reporting that. We will check if that is reproducible on our machines.

Please also make a screenshot showing the error message about the memory leak and send it to support [at] neatvideo.com

Thank you,
Vlad

dkitsov
Posts: 17
Joined: Sun Mar 04, 2012 7:59 pm

DRS 12.5.1, Win10 with GTX Titan X x2 + Titan Black, NV4.2

Post by dkitsov » Sun Sep 18, 2016 3:59 pm

[0x0000460c] | OpenFX | WARN | 2016-09-10 15:57:29,392 | Plugin [com.absoft.neatvideo4] Param[resolvefxVersion] is not available!!!!
[0x0000460c] | OpenFX | WARN | 2016-09-10 15:57:29,660 | Plugin [com.absoft.neatvideo4] Param[resolvefxVersion] is not available!!!!
[0x0000460c] | OpenFX | WARN | 2016-09-10 15:57:29,722 | Plugin [com.absoft.neatvideo4] Param[resolvefxVersion] is not available!!!!
[0x0000460c] | OpenFX | WARN | 2016-09-10 15:57:29,768 | Plugin [com.absoft.neatvideo4] Param[resolvefxVersion] is not available!!!!
[0x0000460c] | OpenFX | WARN | 2016-09-10 15:57:29,800 | Plugin [com.absoft.neatvideo4] Param[resolvefxVersion] is not available!!!!

dkitsov
Posts: 17
Joined: Sun Mar 04, 2012 7:59 pm

DRS 12.5.2, W10, NV 4.2

Post by dkitsov » Sun Sep 18, 2016 4:01 pm

[0x00004eac] | GPUManager | ERROR | 2016-09-10 15:32:45,250 | GPU memory leak detected 000000268AAC0000
[0x00004eac] | GPUManager | ERROR | 2016-09-10 15:32:45,250 | GPU memory leak detected 00000025A7940000
[0x00004eac] | GPUManager | ERROR | 2016-09-10 15:32:45,250 | GPU memory leak detected 00000025B43C0000
[0x00004eac] | GPUManager | ERROR | 2016-09-10 15:32:45,250 | GPU memory leak detected 00000024F4400000
[0x00004eac] | GPUManager | ERROR | 2016-09-10 15:32:45,250 | GPU memory leak detected 0000002548A80000
[0x00004eac] | GPUManager | ERROR | 2016-09-10 15:32:45,250 | GPU memory leak detected 000000256A680000
[0x00004eac] | GPUManager | ERROR | 2016-09-10 15:32:45,251 | GPU memory leak detected 0000002577100000
[0x00004eac] | GPUManager | ERROR | 2016-09-10 15:32:45,251 | GPU memory leak detected 000000240D400000
[0x00004eac] | GPUManager | ERROR | 2016-09-10 15:32:45,251 | GPU memory leak detected 00000024F0080000
[0x00004eac] | GPUManager | ERROR | 2016-09-10 15:32:47,268 | GPU memory leak detected 00000025181C0000
[0x00004eac] | GPUManager | ERROR | 2016-09-10 15:32:47,268 | GPU memory leak detected 0000002496CE0000
[0x00004eac] | GPUManager | ERROR | 2016-09-10 15:32:47,268 | GPU memory leak detected 0000002529040000
[0x00004eac] | GPUManager | ERROR | 2016-09-10 15:32:47,268 | GPU memory leak detected 00000025BA900000
[0x00004eac] | GPUManager | ERROR | 2016-09-10 15:32:47,268 | GPU memory leak detected 00000025ADE80000
[0x00004eac] | GPUManager | ERROR | 2016-09-10 15:32:47,269 | GPU memory leak detected 000000259F240000
[0x00004eac] | GPUManager | ERROR | 2016-09-10 15:32:47,269 | GPU memory leak detected 000000256C840000
[0x00004eac] | GPUManager | ERROR | 2016-09-10 15:32:47,269 | GPU memory leak detected 000000250B740000
[0x00004eac] | GPUManager | ERROR | 2016-09-10 15:32:47,269 | GPU memory leak detected 0000002513E40000


Errors above in Resolve logs when attemting to use the NV plugin

dkitsov
Posts: 17
Joined: Sun Mar 04, 2012 7:59 pm

Post by dkitsov » Sun Sep 18, 2016 4:01 pm

In either case no image update in the main UI.

NVTeam
Posts: 2337
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Sun Sep 18, 2016 5:55 pm

Is this problem reproducible in a fresh new test project with one short clip and one effect (NV)?

If so, please send such a test project to support [at] neatvideo.com for direct tests.

Thank you,
Vlad

dkitsov
Posts: 17
Joined: Sun Mar 04, 2012 7:59 pm

Post by dkitsov » Thu Sep 22, 2016 10:18 pm

Apparently the issue wen away after disabling one of the GPUs. Specifically Titan Black. There were no issues running with only Titan X cards, without the Titan Black enabled in the Neat Video settings.
W10 Pro-64
2X nVidia Titian x 12Gb Titan Black 6GB (GUI only)

NVTeam
Posts: 2337
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Fri Sep 23, 2016 12:02 am

I am glad this workaround works for you.

It looks like a possible bug in those newer builds of Resolve. Please keep watching that to see if this changes in the next updates of Resolve.

Thank you,
Vlad

Post Reply