Edius 7 - Cinemascope ratio issue

resolve technical issues related to use of Neat Video
Post Reply
Endy
Posts: 4
Joined: Tue Nov 29, 2016 10:26 am

Edius 7 - Cinemascope ratio issue

Post by Endy » Tue Nov 29, 2016 10:41 am

Hey,
I got issue in Edius project when i used cinemascope.
Whole project is set at 1920 x 800 and I guess neat video doesn't count with this ratio.

After using Neat video on clip, Edius deforms whole 1920 x 1080 video to the 1920 x 800 frame so Neatvideo doesn't respect layouter setting.

I tried also put layouter under the Neat video but Edius always crashed.

My setup is:
Windows 10
Intel Core i7-3820
16GB RAM
nVidia GeForce GT 640

Edius Pro 7.53.10

NVTeam
Posts: 2302
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Tue Nov 29, 2016 1:32 pm

Thank you for reporting. We will try to reproduce this issue and see what is going on.

Generally, please always place Neat Video above Layouter and any other effects.

Thank you,
Vlad
Image Image Neat Video team
noise reduction for video and photos

NVTeam
Posts: 2302
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Tue Nov 29, 2016 2:52 pm

In our first tests, Edius and Neat Video work as expected. There are no crashes.

Could you send us (to support [at] neatvideo.com) a small test project (with source clip) that is known to reproduce the problem on your machine?

Thank you,
Vlad
Image Image Neat Video team
noise reduction for video and photos

Endy
Posts: 4
Joined: Tue Nov 29, 2016 10:26 am

Post by Endy » Wed Nov 30, 2016 9:09 am

I send you the email with source clip and crash report from edius..

NVTeam
Posts: 2302
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Wed Nov 30, 2016 9:21 am

Thank you. We will download the file and try to process it.

Could you also send the test project for Edius with this clip that is known to crash on your machine?

Thank you,
Vlad
Image Image Neat Video team
noise reduction for video and photos

Endy
Posts: 4
Joined: Tue Nov 29, 2016 10:26 am

Post by Endy » Wed Nov 30, 2016 9:30 am

Its strange...

I tried to create new project especially for clip which i send you... and its work... so there is some problem in the big project i think..

I will send you original project where i have problem.

NVTeam
Posts: 2302
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Wed Nov 30, 2016 9:36 am

Thank you. We will try to work with it and reproduce the problem.

Vlad
Image Image Neat Video team
noise reduction for video and photos

NVTeam
Posts: 2302
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Wed Nov 30, 2016 12:50 pm

We have tried to open this project and find Neat Video in it or a way to reproduce the problem but so far that is not very clear.

Please describe the steps that we need to take after opening this project to get to the problem.

Thank you,
Vlad
Image Image Neat Video team
noise reduction for video and photos

Endy
Posts: 4
Joined: Tue Nov 29, 2016 10:26 am

Post by Endy » Wed Nov 30, 2016 12:59 pm

Just open project, use neat video and it will crash...

There is short video to better demonstration

https://www.youtube.com/watch?v=5uWnxHiUWfg

NVTeam
Posts: 2302
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Wed Nov 30, 2016 1:05 pm

Thank you, we have found the way to reproduce the crash now.

It does crash indeed so we will investigate that in details.

Thank you,
Vlad
Image Image Neat Video team
noise reduction for video and photos

Post Reply