Processed clip is just black

resolve technical issues related to use of Neat Video
Post Reply
redwood
Posts: 1
Joined: Tue Dec 06, 2016 2:46 pm

Processed clip is just black

Post by redwood » Tue Dec 06, 2016 11:28 pm

Purchased Neat video yesterday. Installed fine..I can now see it as an effect option within Adobe Premiere Pro.

Having watched the tutorial, I applied the Neat Video effect to a clip in Premiere Pro. All seemed to work fine...created a noise profile, looked at the filtered version and it looked suitably cleaned up.

However when I then hit 'apply', the clip in Premiere Pro just went completely black. I tried rendering the clip to see if that made a difference, but it didn't. When I disable the Neat video effect, the clip is visible again. Re-enable it...everything turns black.

Tried it a few times and got the same result. Any tips on what I'm doing wrong?

Many thanks!
Rob.

NVTeam
Posts: 2310
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Wed Dec 07, 2016 11:03 pm

Is there anything else (other effects) applied to the same clip before Neat Video?

Is that clip cut or trimmed using Premiere tools?

Thank you,
Vlad
Image Image Neat Video team
noise reduction for video and photos

shredder
Posts: 1
Joined: Thu Sep 06, 2018 3:40 pm

Re: Processed clip is just black

Post by shredder » Thu Sep 06, 2018 4:28 pm

redwood wrote:
Tue Dec 06, 2016 11:28 pm
Purchased Neat video yesterday. Installed fine..I can now see it as an effect option within Adobe Premiere Pro.

Having watched the tutorial, I applied the Neat Video effect to a clip in Premiere Pro. All seemed to work fine...created a noise profile, looked at the filtered version and it looked suitably cleaned up.

However when I then hit 'apply', the clip in Premiere Pro just went completely black. I tried rendering the clip to see if that made a difference, but it didn't. When I disable the Neat video effect, the clip is visible again. Re-enable it...everything turns black.

Tried it a few times and got the same result. Any tips on what I'm doing wrong?

Many thanks!
Rob.
I am having this same issue- however I've edited two projects since having neat video and this is the first time I've encountered the problem.

Have you found a solution @redwood?
NVTeam wrote:
Wed Dec 07, 2016 11:03 pm
Is there anything else (other effects) applied to the same clip before Neat Video?

Is that clip cut or trimmed using Premiere tools?

Thank you,
Vlad
There are no effects applied besides Neat Video, however the clip is trimmed.

NVTeam
Posts: 2310
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Re: Processed clip is just black

Post by NVTeam » Thu Sep 06, 2018 5:19 pm

Do you apply any time manipulations to that clip? That could cause such an effect in recent versions of Premiere when also using Neat Video 4 SR.

Thank you,
Vlad
Image Image Neat Video team
noise reduction for video and photos

Post Reply