Pixelation/Blocking upon export from Premiere Pro CC

resolve technical issues related to use of Neat Video
Post Reply
dtg127
Posts: 1
Joined: Tue May 16, 2017 2:49 pm

Pixelation/Blocking upon export from Premiere Pro CC

Post by dtg127 » Tue May 16, 2017 3:22 pm

Hi All,

Upon exporting from Premiere Pro CC, with Neat Video noise reduction applied, I often get blocking/pixelation on the borders of the frame. I usually can push in a bit to resolve the issue, but I'd like to avoid losing part of the frame every time I use the noise reduction software. Anyone else have this issue?[/img]

NVTeam
Posts: 2302
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Wed May 17, 2017 8:10 am

I have not seen such an effect. Perhaps a codec/compression problem?

Vlad
Image Image Neat Video team
noise reduction for video and photos

truthseekers
Posts: 2
Joined: Fri May 05, 2017 11:38 pm

curious

Post by truthseekers » Wed May 17, 2017 9:11 pm

What size video frame are you editing on, what pixel dimensions. Also what codec are you using as your input file and what codec are you trying to go to? Also what bit depth are you using 8 bit 10 bit... etc and what bitrate for the video are you using. Might help us understand. Also a little upload of an example of the video issue involved. Im not a tech for Neat im just someone who saw your post but am curious and have some limited knowledge and will offer some tips if I can see it.

Also is neat the only effect on the timeline or is it colourised and other effetcs applied. Just my opinion but I find on my system you should only run neat on pre colourised and rendered footage as putting too much in the render loop can grind stuff to a halt and produce off effects. I normally render to a high res high bitrate format like DNXHD and then apply neat to the finished file and a separate process in a new timeline.

Post Reply