Demo Version not working with Premiere CS3 and Vista

resolve technical issues related to use of Neat Video
Post Reply
mcomet
Posts: 3
Joined: Wed Sep 23, 2009 4:59 am

Demo Version not working with Premiere CS3 and Vista

Post by mcomet » Wed Sep 23, 2009 5:02 am

I'm trying the demo version. I am auto-profiling as there does not seem to be an included profile.

Anyhow I can go to the preset tab, and preview my changes and it looks like it might be good. But when I hit apply, nothing seems to happen. If I check frames, there is no delay, no processing, no watermark. Rendering also has no effect.

It seems similar to this thread...
http://www.neatvideo.com/nvforum/viewtopic.php?t=293

But I don't have any thing running that I know of in the bkg. This looks like a nice plugin but I really need to test it larger on my file with actual motion...


thx
comet

NVTeam
Posts: 2261
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Wed Sep 23, 2009 7:19 am

Perhaps something is not enabled in the project. Please send me (support [at] neatvideo.com) a small test project showing this effect and I will check what is going on.

Thank you,
Vlad
Image Image Neat Video team
noise reduction for video and photos

mcomet
Posts: 3
Joined: Wed Sep 23, 2009 4:59 am

Post by mcomet » Wed Sep 23, 2009 3:16 pm

Ok email has been sent... thanks,
comet

mcomet
Posts: 3
Joined: Wed Sep 23, 2009 4:59 am

Post by mcomet » Sat Sep 26, 2009 6:32 pm

Support was able to get me a new test demo version with a fix and that has fixed the problem of it not working. I found I was originally able to make it work by saving or loading a dnp profile... the new fix hopefully coming out sometime soon makes it work consistently like it should. Not sure if the issue was Vista, or something on my system or what..but seems like it is addressed with an upcoming fix.
comet

Post Reply