16.9 tv playback has wide black band at bottom

resolve technical issues related to use of Neat Video
Post Reply
gaynor lyn newman
Posts: 2
Joined: Mon Jan 11, 2010 1:28 pm

16.9 tv playback has wide black band at bottom

Post by gaynor lyn newman » Mon Jan 11, 2010 2:25 pm

Hi, a recent event filmed in varying low light conditions has had to have extensive work carried out on it.

Since purchasing neat video pro, a few weeks ago, I have been working on a (non matrox) standard definition interlaced 16.9 d1/dv pal project using premiere pro. The only clips I have deinterlaced are some still pictures to avoid on screen filcker.
Although very impressed with the program, here is my major problem!
Playing the finished dvd on our tv, there is a black band along the bottom of the tv screen, showing either as an underscan or cropped image. The sides and top of the tv screen however, display to full frame.

In premiere pro preview window everything looks as it should, and full frame, even if I play just the exported avi movie in windows media player.

It seems weird that only the bottom of the tv screen is cropped when playing the project on dvd. Is this an interlace issue. I cannot re start this project from scratch, as the customer is waiting. So what method to save the project and time?
I have used premieres shadow and highlight, and sharpen filters with neat video and the results are very good.
1. Do I remove the noise filter off all clips. (and/or remove also highlight and shadow and sharpen filters too)
2. Deinterlace the whole project, then re adding the noise filter etc to each clip after taking a new profile, or is the problem caused by something else entirely?

Thankyou
Gaynor

NVTeam
Posts: 2261
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Mon Jan 11, 2010 4:40 pm

I think it is even more difficult to me to say anything specific about this issue that it is for you, because you can directly see the effect, test the project and check what triggers the problem, while I have only your description at this point.

If I had the project, I would double-check the field order in the project, in clips (not just as reported by Premiere, but actual field order, which may be different from reported one, it may be reported incorrectly), tried to set up a simple test project with a test clip or two, and only NV without any other filter and check the render results. They may depend on other filters, on clip types, on Premiere itself (on Premiere updates too).

You can try to do these simple tests yourself (which may be faster) and you also send us (support [at] neatvideo.com) a test project that allows to reproduce the effect and we would investigate too.

One more option is that the problem originates in the encoding stage when you save the output avi. It may be saved with incorrect field order for example and this only shows up when you play it on an interlaced monitor. If this is the case then you need to check the output codec settings.

Hope this helps,
Vlad
Image Image Neat Video team
noise reduction for video and photos

gaynor lyn newman
Posts: 2
Joined: Mon Jan 11, 2010 1:28 pm

16.9 tv playback has black band at bottom

Post by gaynor lyn newman » Mon Jan 11, 2010 6:26 pm

thanks for the reply.
Basically, the problem is only when it is played back from a dvd disc on a normal widescreen digital tv.
the bottom 3'' or so of the tv screen is cropped. the video does not reach the edge of the screen. Topand sides of tv screen are ok. I am trying various export tests.
I am researching the microsoft dv avi codec field order, although this has never been a problem with a norman SD export before.

gaynor

Post Reply