FCP Can't apply Neat to clip!

questions about practical use of Neat Video, examples of use
Post Reply
feederbird
Posts: 1
Joined: Fri Feb 26, 2010 6:13 pm

FCP Can't apply Neat to clip!

Post by feederbird » Fri Feb 26, 2010 6:19 pm

Hi,
I am trying to apply neat to a SD video project. I have successfully used it in HD but can't get the clip to successfully apply to the clips. My clips are SD scaled to 130% for 16:9 SD Widescreen. I apply the effect, and open the clip in the viewer, filter tap and click options I get the following error message...
Information
Please try the following:
- select at least 100% zoom level in host's canvas and viewer;
- disable and re-enable Reduce Noise effect in host's Filters tab;
- if frame dimensions in sequence settings were changed, please save, close and re-open project.


I tried the suggestions but still can't get the effect to open.


Thanks for any help you can provide.

John

NVTeam
Posts: 2261
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Fri Feb 26, 2010 10:45 pm

I would recommend to apply NV before scaling the size up to 130%. If that is technically possible, use NV on the original size. This will result in better filtration quality and faster processing speed. And it is likely to resolve the issue you report. If that is not available, please kindly send us (support [at] neatvideo.com) a small test project with a short (1 second) clip and NV used on it, that together allow to reproduce the issue. Once it is reproducable, we will find a solution.

Thank you,
Vlad
Image Image Neat Video team
noise reduction for video and photos

Post Reply