error when using Neat Video in Adobe Media Encoder

resolve technical issues related to use of Neat Video
Post Reply
DanMcKinney
Posts: 4
Joined: Mon May 20, 2019 4:25 pm

error when using Neat Video in Adobe Media Encoder

Post by DanMcKinney »

I get this in a popup note when rendering using Media Encoder...

GPU error at Quadro P4000 (0): the launch timed out and was terminated (702) in DD1::waitOnCPUAndDestroy(ES)
Will make 2 more attempt(s) to use 'Quadro P4000'
GPU error at Quadro P4000 (0): the launch timed out and was terminated (702) in DD1::getDeviceMemory(3)
Will make 1 more attempt(s) to use 'Quadro P4000'
GPU error at Quadro P4000 (0): the launch timed out and was terminated (702) in DD1::getDeviceMemory(3)
Too many errors, disabling 'Quadro P4000'

Any ideas what this means?
DanMcKinney
Posts: 4
Joined: Mon May 20, 2019 4:25 pm

Re: error when using Neat Video in Adobe Media Encoder

Post by DanMcKinney »

Just rebooted, and it seems back to normal now!
DanMcKinney
Posts: 4
Joined: Mon May 20, 2019 4:25 pm

Re: error when using Neat Video in Adobe Media Encoder

Post by DanMcKinney »

OK, I take it back - it is still happening.

:(
NVTeam
Posts: 2493
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Re: error when using Neat Video in Adobe Media Encoder

Post by NVTeam »

Do you run Premiere when Media Encoder is working? Do you receive the error if Premiere is closed at that moment?
Do you receive the same errors if you render/export directly from Premiere?

Please open just Premiere (close ME) and make a screenshot showing the Performance tab in Neat Video Preferences.
Then start rendering in Media Encoder and again open the Performance tab in Neat Video and make a screenshot.

Please send the screenshots and further replies to support [at] neatvideo.com.

Thank you,
Vlad
Post Reply