VitrualDub Version 3.0 64bit : Job abort during process

resolve technical issues related to use of Neat Video
jpsdr
Posts: 196
Joined: Mon Aug 11, 2008 7:33 am

Post by jpsdr » Thu Sep 01, 2011 7:39 am

I've made a quick check on few samples on the 80 files i've processed, at first view, no problem noticed.
I think the problem is solved.

Thanks for your quick response and fix, and for NV and all his improvements.

A little curiosity : Was it something specific to the VDub pluggin/structure version, or a more generic issue (wich impacted all the others version) ?

NVTeam
Posts: 2261
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Thu Sep 01, 2011 8:01 am

It was specific to XP in general. It worked well in other systems, and we found a way to make it work well in XP as well.

Vlad
Image Image Neat Video team
noise reduction for video and photos

VHSobsessive
Posts: 16
Joined: Wed Aug 31, 2011 10:20 pm

demo version update ?

Post by VHSobsessive » Thu Sep 01, 2011 6:40 pm

I've observed the same issue in the Neat Video 3 demo, and am also using Virtualdub on XP (32bit) SP3. Neatvideo crashes after a few thousand frames (the actual number varies with each render), where Neat Video is the only filter, and I have tried two output codecs (HuffYUV and DivX) and with CUDA acceleration activated and deactivated, with crashes occurring for all attempted renders.

It appears the Pro fix mentioned has not been applied to the demo version available for download. Vlad, do you plan to update the demo version ? I would love to see it working without problems on my PC before I purchase !

NVTeam
Posts: 2261
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Thu Sep 01, 2011 6:49 pm

We will update it in a few days. Until then, please render shorter test clips that do not trigger the problem.

Thank you,
Vlad
Image Image Neat Video team
noise reduction for video and photos

VHSobsessive
Posts: 16
Joined: Wed Aug 31, 2011 10:20 pm

Post by VHSobsessive » Fri Sep 09, 2011 5:58 pm

Still hoping to see an update on this. You mentioned the Pro plug-in has been fixed but did not mention the Home plug-in. Does the Home plug-in still have this fatal bug ?

NVTeam
Posts: 2261
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Fri Sep 09, 2011 7:30 pm

Yes, both Home and Pro versions have been fixed 10 days ago. The Demo will be updated in the next regular update.

Vlad
Image Image Neat Video team
noise reduction for video and photos

Post Reply