Neat Video in Scratch 6.1 / nvidia error code: 3

resolve technical issues related to use of Neat Video
Post Reply
gbossu
Posts: 2
Joined: Thu Feb 02, 2012 3:15 pm

Neat Video in Scratch 6.1 / nvidia error code: 3

Post by gbossu » Thu Feb 02, 2012 3:43 pm

Hi there,

I have just tested the free version for scratch. It's working fine until i get back in scratch.

I can insert the plugin, open the neat video soft, select the zone, auto profile, but when i click on "Apply", i get back in scratch and then i can't have the hand on Scratch and few minutes laster I get the error message:

"NVIDIA OpenGL driver lost connection with the display driver and is unable to continue. The application must close.
Error code: 3 "

I have a Quadro FX 5800.

Anyone have see this?

Thanks,

NVTeam
Posts: 2274
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Thu Feb 02, 2012 6:43 pm

We haven't seen such a behavior yet. Try to switch between applications and windows to see if the plug-in window got behind the main application for some reason.

This may also be related to the video drivers, because Scratch itself relies on them a lot. Make sure you run the driver version approved by Scratch.

Hope this helps,
Vlad
Image Image Neat Video team
noise reduction for video and photos

gbossu
Posts: 2
Joined: Thu Feb 02, 2012 3:15 pm

Post by gbossu » Fri Feb 24, 2012 9:32 am

hi,
sorry Vlad, i was out for a while,

I don't see the plugin-in windows behind the main application when it's hang.

But, Yes i tested with the driver approved by Scratch and the latest driver from Nvidia and with both i get the same situation!

I tested with a FX 4600 (so without cuda) and it's work just fine! (and does a very good job by the way!)
So maybe, it's a cuda problem with FX 5800...
Can we remove manually the cuda acceleration with Neat Video V3.1 ? Like this, i could still put the plugin with a FX 5800 card...

What do you think?

Thanks,

NVTeam
Posts: 2274
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Fri Feb 24, 2012 10:56 am

I will contact you by e-mail, we will do some tests together. The issue is likely unrelated to CUDA.

Thank you,
Vlad
Image Image Neat Video team
noise reduction for video and photos

Post Reply