can't use 'options' tab in FCP 7 when trying to use NV

resolve technical issues related to use of Neat Video
Post Reply
Posts: 2
Joined: Thu Jan 05, 2012 7:19 am

can't use 'options' tab in FCP 7 when trying to use NV

Post by funkmusicinstitute » Thu May 23, 2013 12:36 am

Hi, I have the NV Pro version. Trying to use w/ FCP7.
NV appears in my Filters tab, but when I click on Reduce Noise,
then click on Options button, I get the following message:

The plug-in host has not provided a frame to Neat Video plug-in.

Please make sure:
- Reduce Noise effect is enabled in host's Filters tab;
- a frame from this clip is selected in the video sequence (use Timeline to select a frame);
- render quality is not low and resolution is full.

If this doesn't help, please disable and re-enable Reduce Noise effect in Filters tab.

Wondering what I need to do. Many thanks!

Posts: 2261
Joined: Thu Sep 01, 2005 4:12 pm

Post by NVTeam » Thu May 23, 2013 11:08 am

Have you double-clicked into the clip in the timeline before adjusting the NV settings? Please try that.

Thank you,
Image Image Neat Video team
noise reduction for video and photos

Post Reply