neat video in virtualdub not previewing correctly after seek

resolve technical issues related to use of Neat Video
Post Reply
lansing
Posts: 33
Joined: Sat Apr 21, 2012 6:52 am

neat video in virtualdub not previewing correctly after seek

Post by lansing » Mon Mar 03, 2014 5:48 am

I'm using virtualdub 1.10.5. I loaded in my 1080 video, added the neat video filter and done remving the grains with it. And back in the preview window, everything is normally as it shows input and output panes. However, after about 6 seeks in the time line, the output pane start showing grains again, not as much as the original.

If I open the filter dialog box and click ok, the output pane preview correctly again.

And if I open the filter dialog box and click cancel, it will add more grain to the output pane. Repeating this will add even more grains, eventually making it identical to the input.

NVTeam
Posts: 2261
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Mon Mar 03, 2014 12:47 pm

1.10.5 is a beta version of VD. Could you check if you can reproduce the problem in 1.10.4 (release version)?

Thank you,
Vlad
Image Image Neat Video team
noise reduction for video and photos

lansing
Posts: 33
Joined: Sat Apr 21, 2012 6:52 am

Post by lansing » Mon Mar 03, 2014 3:28 pm

tested 1.10.4, same thing happened. No problem with other filters.

NVTeam
Posts: 2261
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Mon Mar 03, 2014 3:41 pm

We cannot reproduce this in 1.10.4 so far. We keep trying.

Vlad
Image Image Neat Video team
noise reduction for video and photos

lansing
Posts: 33
Joined: Sat Apr 21, 2012 6:52 am

Post by lansing » Mon Mar 03, 2014 4:02 pm

Ok I think I know where the problem came from. It's the adaptive filtration option that was causing this. When I turn it off, everything work as normal.

NVTeam
Posts: 2261
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Mon Mar 03, 2014 4:21 pm

Thank you, we will check that.

Vlad
Image Image Neat Video team
noise reduction for video and photos

lansing
Posts: 33
Joined: Sat Apr 21, 2012 6:52 am

Post by lansing » Wed Mar 12, 2014 3:06 pm

any update on this issue?

NVTeam
Posts: 2261
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Wed Mar 12, 2014 3:24 pm

No, we could not reproduce the problem so far. It is quite likely to be clip-specific.

Does the clip that you process actually require adaptive filtration?

Vlad
Image Image Neat Video team
noise reduction for video and photos

lansing
Posts: 33
Joined: Sat Apr 21, 2012 6:52 am

Post by lansing » Wed Mar 12, 2014 6:08 pm

Well I don't really know what adaptive filtration do, I just leave it on.

And after testing a few more videos, looks like the problem only exist in my dragon ball z level set blu ray clips, where they have huge amount of grains.

NVTeam
Posts: 2261
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Wed Mar 12, 2014 6:18 pm

Please check the description of that option in the user guide to make sure you use it correctly. I do not recommend to just enable it everywhere, that is not right. Which is why it is off by default.

Thank you,
Vlad
Image Image Neat Video team
noise reduction for video and photos

Post Reply