installed Neat video does not work with edius

questions about practical use of Neat Video, examples of use
ggdn
Posts: 1
Joined: Thu May 29, 2014 6:04 pm

installed Neat video does not work with edius

Post by ggdn » Fri May 30, 2014 7:56 am

I have installed Neat video, but it is not available in filter liste of edius
I have done a search NeatVideo.tpi is here

C:\Program Files(x86)\Grass Valley\EDIUS 6.5\PlugIn

my edius is 6.5

so I tried 32bit and 64bit version but nothing apears in plugin liste very strange


does someone can help me to make work with edius

NVTeam
Posts: 2284
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Fri May 30, 2014 1:39 pm

Edius 6.5 is 32-bit, so it only can use 32-bit plug-ins.

Have you restarted Edius?

Neat Video should appear in the list of effects as shown here:
Image

Vlad
Image Image Neat Video team
noise reduction for video and photos

pmirakian
Posts: 1
Joined: Wed Jun 25, 2014 5:37 am

same here ! Edius 7.21.1530 (x64)

Post by pmirakian » Wed Jun 25, 2014 6:12 pm

I got the same problem !
I just purchased the Neat Video Plugin, install it (properly) but I can't find it in Edius ... and YES I did look well in the effect windows.
So what's the real solution ?

fancyeditor
Posts: 3
Joined: Fri Jun 05, 2015 10:58 pm

Post by fancyeditor » Fri Jun 05, 2015 11:53 pm

I have the same problem in Edius 7.50.
I tried many times installing Neat Video 4 for Edius Pro 7 64-bit demo.

NeatVideo4.tpi is in the folder - C:\Program Files\Grass Valley\EDIUS 7\PlugIn.

Neat Video is not showing in Edius video filter effects.
Please help.

NVTeam
Posts: 2284
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Sat Jun 06, 2015 12:19 am

Neat Video 4 should appear in the Effect tab: Effect > VideoFilters > Neat Video v4.

Did you restart Edius?

Does Edius see any other third-party effect present in C:\Program Files\Grass Valley\EDIUS 7\PlugIn ?

Thank you,
Vlad
Image Image Neat Video team
noise reduction for video and photos

fancyeditor
Posts: 3
Joined: Fri Jun 05, 2015 10:58 pm

Post by fancyeditor » Sat Jun 06, 2015 12:52 am

I restarted Edius. Still no Neat Video in Edius. I checked all other folders too.

Image

Plugin Folder has VST audio plugins which are working fine.

Image

NVTeam
Posts: 2284
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Sat Jun 06, 2015 1:35 pm

Audio plug-ins could be another matter. Do you have any third-party video plug-ins actually working in Edius now? Please try to install such a plug-in for a test.

Thank you,
Vlad
Image Image Neat Video team
noise reduction for video and photos

fancyeditor
Posts: 3
Joined: Fri Jun 05, 2015 10:58 pm

Post by fancyeditor » Sat Jun 06, 2015 7:02 pm

Neat Video 4 is now working in Edius 7!
I did a complete uninstalled of Edius (with the help of Antons Video Productions guide) and then reinstalled Edius and Neat Video.

Many thanks. :D

NVTeam
Posts: 2284
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Sat Jun 06, 2015 7:41 pm

I am glad that worked, although it is still uclear what caused the original problem..

Vlad
Image Image Neat Video team
noise reduction for video and photos

jjb
Posts: 6
Joined: Thu Jul 23, 2015 4:59 pm

Post by jjb » Fri Jul 24, 2015 9:00 am

Did you find the cause for this problem?
I have the same problem with EDIUS 8 and NeatVideo 4 (Demo). I'm reluctant to reinstall EDIUS just to make it work without knowing the reason. If NeatVideo works like expected I will buy it. And then again? Reinstall EDIUS?

NVTeam
Posts: 2284
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Fri Jul 24, 2015 9:25 am

Is there NeatVideo4.tpi in C:\Program Files\Grass Valley\EDIUS 8\PlugIn\ folder?

Does Edius 8 see any other third-party video effect plug-ins (if you installed them)?

Thank you,
Vlad
Image Image Neat Video team
noise reduction for video and photos

jjb
Posts: 6
Joined: Thu Jul 23, 2015 4:59 pm

Post by jjb » Fri Jul 24, 2015 10:27 am

NeatVideo4.tpi is in the folder. Currently I have no other third-party video effect plug-ins installed.

NVTeam
Posts: 2284
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Fri Jul 24, 2015 10:36 am

Please try to install some other third-party plug-in for a test.

Thank you,
Vlad
Image Image Neat Video team
noise reduction for video and photos

jjb
Posts: 6
Joined: Thu Jul 23, 2015 4:59 pm

Post by jjb » Fri Jul 24, 2015 12:17 pm

I'm currently quite busy but within the next few days I will install ProDAD Vitascene V2 Pro. I'll be back.

jjb
Posts: 6
Joined: Thu Jul 23, 2015 4:59 pm

Post by jjb » Thu Jul 30, 2015 12:04 pm

I have installed Vitascene V2 and NeatVideo 4. Unfortunately both are not showing in the EDIUS Video effects list. The tpi-files are in the PlugIn folder.
fancyeditor suggested a complete uninstall of Edius and then reinstall Edius and Neat Video. But this was EDIUS7. I've done the same but with EDIUS 8 WS. Unfortunately with no success.

I've posted the same subject in the EDIUS 8 forum and Anton Strauss - one of the EDIUS Gurus answered the following: "I don't know if Neatvideo have an installer for EDIUS8 yet. In my case, it works fine on both 7.5 and 8 WG on the same PC by simply copying the neatvideo plugin from 7.5 to 8 plugin Folder"

Post Reply