iMac 2013 Yosemite FCPX 10.1.3 slow/crashes

resolve technical issues related to use of Neat Video
Post Reply
visualtec
Posts: 12
Joined: Thu Jan 12, 2012 11:19 am

iMac 2013 Yosemite FCPX 10.1.3 slow/crashes

Post by visualtec » Fri Nov 07, 2014 6:44 pm

Hi,

Latest neat video version 3.6 is crashing my imac 2013 when i enable "gpu", if i only enable CPU, it's very slow, it's not using all cores, i have 4 cores, and cpu is not using them. It's really slow. Please help!

Thanks!

David

NVTeam
Posts: 2261
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Sun Nov 09, 2014 4:14 pm

Please describe the crashing process in more details. What exactly is happening when such a crash occures? Does FCPX crash? Does OSX as a whole crash? Does it freeze and you have to restart the Mac manually?

Which GPU is installed in that Mac?

Please run Optimize in Neat Video Preferences and post here the log from that window.

Thank you,
Vlad
Image Image Neat Video team
noise reduction for video and photos

visualtec
Posts: 12
Joined: Thu Jan 12, 2012 11:19 am

Post by visualtec » Sun Nov 09, 2014 11:06 pm

Hi again,

GPU is NVIDIA GeForce GTX 775M 2048 MB, latest CUDA installed, when i run the optimize option, it gives me good results with GPU and CPU, almost 9fps! But when i do a render, iMac stops responding, i have to do a hard reset. When i leave only CPU render, it's veery slow, such as 1 or 2 fps.

NVTeam
Posts: 2261
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Sun Nov 09, 2014 11:18 pm

The whole Mac not responding likely indicates a hardware problem, probably overheating of the GPU. Do you monitor the temperatures of the hardware during rendering? Please check those.

Also, please check the system logs of OSX, there may be hints at the cause of the freeze as well.

Thank you,
Vlad
Image Image Neat Video team
noise reduction for video and photos

visualtec
Posts: 12
Joined: Thu Jan 12, 2012 11:19 am

Post by visualtec » Sun Nov 09, 2014 11:35 pm

I just tried to test in cpu mode and it renders very slow and makes green glitches. How can i send you a screen capture? Temperature is normal. I have also Premiere version, and that one works perfect, it seems to be only a fcpx problem.
[/img]

visualtec
Posts: 12
Joined: Thu Jan 12, 2012 11:19 am

Post by visualtec » Sun Nov 09, 2014 11:37 pm

system.log :

Nov 10 00:30:49 iMac-de-David.local Final Cut Pro[6569]: AVF error: Perf capability check failed: 0xe00002be
Nov 10 00:30:49 iMac-de-David.local Final Cut Pro[6569]: GVA error: Branch_QT0::pushBits, Context Creation Failed.
Nov 10 00:30:50 iMac-de-David.local Final Cut Pro[6569]: GVA error: pushMetaData, getNumOfFreeDecodeBuffers timeout
Nov 10 00:30:50 iMac-de-David.local Final Cut Pro[6569]: GVA error: AVFQTX_CreateInstance, AVF_PushMetaData
Nov 10 00:30:50 iMac-de-David.local Final Cut Pro[6569]: AVF error: Perf capability check failed: 0xe00002be
Nov 10 00:30:50 iMac-de-David.local Final Cut Pro[6569]: GVA error: Branch_QT0::pushBits, Context Creation Failed.
Nov 10 00:30:50 iMac-de-David.local Final Cut Pro[6569]: GVA error: pushMetaData, getNumOfFreeDecodeBuffers timeout
Nov 10 00:30:50 iMac-de-David.local Final Cut Pro[6569]: GVA error: AVFQTX_CreateInstance, AVF_PushMetaData
Nov 10 00:30:51 iMac-de-David.local Final Cut Pro[6569]: AVF error: Perf capability check failed: 0xe00002be
Nov 10 00:30:51 iMac-de-David.local Final Cut Pro[6569]: GVA error: Branch_QT0::pushBits, Context Creation Failed.
Nov 10 00:30:51 iMac-de-David.local Final Cut Pro[6569]: GVA error: pushMetaData, getNumOfFreeDecodeBuffers timeout
Nov 10 00:30:51 iMac-de-David.local Final Cut Pro[6569]: GVA error: AVFQTX_CreateInstance, AVF_PushMetaData
Nov 10 00:30:52 iMac-de-David.local Final Cut Pro[6569]: AVF error: Perf capability check failed: 0xe00002be
Nov 10 00:30:52 iMac-de-David.local Final Cut Pro[6569]: GVA error: Branch_QT0::pushBits, Context Creation Failed.
Nov 10 00:30:52 iMac-de-David.local Final Cut Pro[6569]: GVA error: pushMetaData, getNumOfFreeDecodeBuffers timeout
Nov 10 00:30:52 iMac-de-David.local Final Cut Pro[6569]: GVA error: AVFQTX_CreateInstance, AVF_PushMetaData
Nov 10 00:30:52 iMac-de-David.local Final Cut Pro[6569]: AVF error: Perf capability check failed: 0xe00002be
Nov 10 00:30:52 iMac-de-David.local Final Cut Pro[6569]: GVA error: Branch_QT0::pushBits, Context Creation Failed.
Nov 10 00:30:52 iMac-de-David.local Final Cut Pro[6569]: GVA error: pushMetaData, getNumOfFreeDecodeBuffers timeout
Nov 10 00:30:52 iMac-de-David.local Final Cut Pro[6569]: GVA error: AVFQTX_CreateInstance, AVF_PushMetaData
Nov 10 00:30:53 iMac-de-David.local Final Cut Pro[6569]: AVF error: Perf capability check failed: 0xe00002be
Nov 10 00:30:53 iMac-de-David.local Final Cut Pro[6569]: GVA error: Branch_QT0::pushBits, Context Creation Failed.
Nov 10 00:30:53 iMac-de-David.local Final Cut Pro[6569]: GVA error: pushMetaData, getNumOfFreeDecodeBuffers timeout
Nov 10 00:30:53 iMac-de-David.local Final Cut Pro[6569]: GVA error: AVFQTX_CreateInstance, AVF_PushMetaData
Nov 10 00:30:53 iMac-de-David.local Final Cut Pro[6569]: AVF error: Perf capability check failed: 0xe00002be
Nov 10 00:30:53 iMac-de-David.local Final Cut Pro[6569]: GVA error: Branch_QT0::pushBits, Context Creation Failed.
Nov 10 00:30:53 iMac-de-David.local Final Cut Pro[6569]: GVA error: pushMetaData, getNumOfFreeDecodeBuffers timeout
Nov 10 00:30:53 iMac-de-David.local Final Cut Pro[6569]: GVA error: AVFQTX_CreateInstance, AVF_PushMetaData
Nov 10 00:30:53 iMac-de-David.local Final Cut Pro[6569]: AVF error: Perf capability check failed: 0xe00002be
Nov 10 00:30:53 iMac-de-David.local Final Cut Pro[6569]: GVA error: Branch_QT0::pushBits, Context Creation Failed.
Nov 10 00:30:54 iMac-de-David.local Final Cut Pro[6569]: GVA error: pushMetaData, getNumOfFreeDecodeBuffers timeout
Nov 10 00:30:54 iMac-de-David.local Final Cut Pro[6569]: GVA error: AVFQTX_CreateInstance, AVF_PushMetaData
Nov 10 00:30:54 iMac-de-David.local Final Cut Pro[6569]: AVF error: Perf capability check failed: 0xe00002be

NVTeam
Posts: 2261
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Mon Nov 10, 2014 8:22 am

Thank you.

Which version (numbe) of FCPX is it exactly?

Which version of OSX?

Vlad
Image Image Neat Video team
noise reduction for video and photos

visualtec
Posts: 12
Joined: Thu Jan 12, 2012 11:19 am

Post by visualtec » Mon Nov 10, 2014 3:16 pm

OSX 10.10 Yosemite, FCPX 10.1.3

NVTeam
Posts: 2261
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Mon Nov 10, 2014 3:25 pm

Thank you. Please also describe the parameters of your project in FCPX. What is the frame size (in pixels) of the video?
visualtec wrote:I just tried to test in cpu mode and it renders very slow and makes green glitches. How can i send you a screen capture?[/img]
Please make a screenshot or digital photo showing the glitches. You can send them to support [at] neatvideo.com by e-mail.

Please also check all available logs in Console for anything that may be related to freezes and restarts of the whole Mac. It may be in one of the logs different than the system log alone.

Thank you,
Vlad
Image Image Neat Video team
noise reduction for video and photos

visualtec
Posts: 12
Joined: Thu Jan 12, 2012 11:19 am

Post by visualtec » Sat Nov 15, 2014 9:40 am

It seems to be related with CUDA drivers. I reinstalled Yosemite without the cuda drivers and there are no glitches, no hangs, but neat video in cpu mode doesn't seem to use all cores in fcpx, in premiere pro it's way faster.

NVTeam
Posts: 2261
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Sat Nov 15, 2014 9:51 am

You can manually set Neat Video to use any number of available cores.

Vlad
Image Image Neat Video team
noise reduction for video and photos

Post Reply