Exporting noisy uncompressed AVI

resolve technical issues related to use of Neat Video
Post Reply
Rareboy
Posts: 12
Joined: Mon Dec 28, 2015 10:14 am

Exporting noisy uncompressed AVI

Post by Rareboy » Wed Jan 20, 2016 6:51 am

Hello guys, working on a project in Premiere CC, I applied Neat Video to multiple clips and rendered them as uncompressed AVI, the issue is, that the rendered AVI footage has very bad noise in it but the footage in project looks perfectly fine.

NVTeam
Posts: 2261
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Wed Jan 20, 2016 11:46 am

Does that bad noise look the same as the noise in the original source clips?
Or it is completely different type of noise that looks very differently?

Please make screenshots showing both types and send them to Neat Video support (support [at] neatvideo.com).

Thank you,
Vlad
Image Image Neat Video team
noise reduction for video and photos

Rareboy
Posts: 12
Joined: Mon Dec 28, 2015 10:14 am

Post by Rareboy » Thu Jan 21, 2016 6:01 am

Yes definetly its very different type of noise

original footage:
https://www.dropbox.com/s/0sp59f02og5da ... 2.png?dl=0
exported footage:
https://www.dropbox.com/s/8qw2mlc19yp2m ... 3.png?dl=0

in original footage noise is not removed perfectly but the point is that the exported footage had even more noise and that noise is very different

NVTeam
Posts: 2261
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Thu Jan 21, 2016 12:32 pm

It is possible that the noise profile is not accurate. One possible cause of that could be that the noise profile was built using a version of frame in lower resolution, like 960x540 instead 1920x1080. Premiere can reduce resolution like that for performance reasons, and so it is necessary to check what kind of frame you work with in Neat Video window when building a profile. Please check that.

Also try to build a different noise profile. Manually select the most noisy area (with no details of course) and click Auto Profile. Then check preview (in Neat Video, in Premiere; in full resolution) and render results again.

Thank you,
Vlad
Image Image Neat Video team
noise reduction for video and photos

Rareboy
Posts: 12
Joined: Mon Dec 28, 2015 10:14 am

Post by Rareboy » Thu Jan 21, 2016 2:48 pm

Issue is that in the preview (in premiere) footage looks beatiful and when I did export it in AVI uncompressed format it had some weird noise that was never there ...

here I am sending link to the footage so you can see noise in motion

original: http://www.mediafire.com/watch/cf6cmpbk ... ootage.avi
exported footage:
http://www.mediafire.com/watch/4ta325b2 ... ootage.avi

NVTeam
Posts: 2261
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Thu Jan 21, 2016 3:19 pm

Rareboy wrote:Issue is that in the preview (in premiere) footage looks beatiful and when I did export it in AVI uncompressed format it had some weird noise that was never there ...
Yes, that was clear from your first post.

Please try the suggestions from my post above.

Also, I recommend to test on a short clip to avoid long render times and excessively large uploads/downloads.

Thank you,
Vlad
Image Image Neat Video team
noise reduction for video and photos

Post Reply