NV in Vegas Movie Studio Plat 8 - problem

resolve technical issues related to use of Neat Video
Post Reply
Rikki
Posts: 9
Joined: Tue Aug 22, 2006 1:49 pm

NV in Vegas Movie Studio Plat 8 - problem

Post by Rikki » Sat Mar 22, 2008 1:57 pm

Working on a progressive video just now to go to Vimeo when its done.

Its setup as a Progressive vid in Vegas MSP8, no interlace options anywhere.

If I render out without NV running as a track plugin everything is fine.

If I use NV on my track, set to Progressive, I get interlace lines at transitions :

Without NV enabled:
Image

With NV enabled:
Image

Any ideas on this one folks? Had me running around like an idiot for hours wondering why after rendering out the whole video (45mins per go) I was getting interlace lines!

Cheers

Rikki

NVTeam
Posts: 2261
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Sat Mar 22, 2008 10:11 pm

It is possible that the video itself it interlaced and Vegas does actual rendering using interlaced data (which means Neat Video receives interlaces data from Vegas and then it should be told to work in Interlaced mode). Do you use any deinterlacing method in the Vegas project setup? If deinterlacing is not set there then Vegas will render interlaced data.

Vlad
Image Image Neat Video team
noise reduction for video and photos

Rikki
Posts: 9
Joined: Tue Aug 22, 2006 1:49 pm

Post by Rikki » Sat Mar 22, 2008 11:21 pm

Hi there,

Its 1080/25p content coming from a Canon HV20 so its progressive from start to finish - no interlaced content at all.

If I render with NV turned off its fine, soon as I put NV on the track FX then it goes like the pics :(

NVTeam
Posts: 2261
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Sun Mar 23, 2008 11:16 am

I can see some interlaced lines in the top frame too. Perhaps Vegas is still treating this clip as interlaced, and Neat Video just makes that more obvious.

Anyway, lets try the following:

0. Please download and install the latest version of NV for Vegas and check if the effect is still present.

1. Please check whether this effect is present if you set NV temporal filter radius to 0. Which radius did you use to get the above frames?

2. Please set radius to 0, select a frame in transition area, open NV for that frame, set zoom to 100% in NV, make a screenshot of the whole NV window and e-mail this screenshot to me for analysis.

3. Could you comment on the size of the frames above? They are 702x576 pixel large, while 1080/24p should be 1920x1080 pixels.

4. Please try to add another filter instead of NV to see if there is such effect on transitions.

5. Could you send me a short (1-2sec) sample project that allow to reproduce the effect? I would directly check what is causing it and perhaps suggest a solution.

Thank you,
Vlad
Image Image Neat Video team
noise reduction for video and photos

Post Reply