Motion Blur or slow shutter effect? Please help

questions about practical use of Neat Video, examples of use
Post Reply
Sugoroku
Posts: 3
Joined: Wed May 14, 2008 3:39 pm

Motion Blur or slow shutter effect? Please help

Post by Sugoroku » Wed May 14, 2008 3:57 pm

Hi, I have just purchased Pro Version and I am very happy with the picture quality it produces. I have been passing on my impression to many filmmakers in Tokyo.

Having said above, I am confused of this subtle motion blur or slow shutter speed like effect showing up when I export from After Effects.

I have exported my noisy HVX200 footage(DVCproHD,720,24PN) using animation codec from Final Cut Pro and imported into my After Effects, then applied Neat Video and exported back using lossless quality to FCP again. The noise was almost completely gone but when the subject moves, the motion is followed by somewhat blurly, half opacity image of same motion, making it look like kind of effect you can obtain by slow shutter speed.

Since I am newbie, I may have set parameters all wrong and that may have caused the effect. I would like to know If any of you have experienced something similar to this. I would also really really appreciate any help or advice you could provide to eliminate this effect.

Thank you in advance!

NVTeam
Posts: 2261
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Wed May 14, 2008 4:15 pm

Is this effect reproducable using other footage? For example, please try our testkit as described in the quick start guide. Perhaps the problem is related to the footage type and then we will see a difference.

Another possibility is that the problem may be caused by using an inaccurate noise profile (built in an incorrect way).

In any case, if you send us (by e-mail to the support address) a small sample project for AE that shows this effect then we will most likely be able to tell what is causing the effect and how to resolve the problem.

Thank you,
Vlad
Image Image Neat Video team
noise reduction for video and photos

Sugoroku
Posts: 3
Joined: Wed May 14, 2008 3:39 pm

Post by Sugoroku » Wed May 14, 2008 4:29 pm

Thank you so much for the quick reply.

I will do as you suggested first thing tomorrow morning since it is already 1AM midnight and I haven't had much sleep during last couple of days.

I am very excited about this plug-in and hope this issue will be solved!

Sul Gi

NVTeam
Posts: 2261
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Wed May 14, 2008 4:37 pm

Sure, please take your time. We will check that effect together tomorrow. Good night!

Vlad
Image Image Neat Video team
noise reduction for video and photos

Sugoroku
Posts: 3
Joined: Wed May 14, 2008 3:39 pm

The sample picture submitted

Post by Sugoroku » Thu May 15, 2008 12:49 am

Hi Vlad,

I just wanted to inform you that I have already sent the sample footage.

Please check and let me know what I did wrong.

Best!

Post Reply