Neatvideo using MeGui

general questions about Neat Video
Post Reply
Kakeru
Posts: 4
Joined: Mon Aug 25, 2008 7:49 am

Neatvideo using MeGui

Post by Kakeru » Mon Aug 25, 2008 7:57 am

Hello There.

I have created an avs file and have loaded the neatvideo plugin for the anime I am trying to encode.

Code: Select all

ConvertToRGB32()
LoadVirtualDubPlugin("C:\Users\Owner\Desktop\VirtualDub-1.8.5\plugins\NeatVideo.vdf", "NeatVideo", 3)
NeatVideo("C:\Program Files (x86)\Neat Video for VirtualDub\PROFILES\93%PQ.dnp", "C:\Program Files (x86)\Neat Video for VirtualDub\PRESETS\RecentPreset.nfp", "2.0", "1", "1", "0")
I am trying to encode it to a h264.mkv file using MeGui. As soon as I open the avs file in MeGui I see a "neatvideo unregistered" watermark on the bottom right corner of the current position preview window. It only happens in MeGui. When I load the avs in Vdub that neatvideo water mark doesn't show up. Can anyone tell me why? What am I doing wrong here?

NVTeam
Posts: 2261
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Mon Aug 25, 2008 8:39 am

You probably use Vista with user account control (UAC) enabled. Sometimes that may fool NV and it then doesn't see the completed registration correctly. Please make sure you run both VirtualDub and MeGui using the same account. You may also want to try disabling UAC and then re-registering NV from VirtualDub. If this doesn't help please contact me by e-mail and will try some other options.

Thank you,
Vlad
Image Image Neat Video team
noise reduction for video and photos

Kakeru
Posts: 4
Joined: Mon Aug 25, 2008 7:49 am

Post by Kakeru » Tue Aug 26, 2008 3:12 am

NVTeam wrote:You probably use Vista with user account control (UAC) enabled. Sometimes that may fool NV and it then doesn't see the completed registration correctly. Please make sure you run both VirtualDub and MeGui using the same account. You may also want to try disabling UAC and then re-registering NV from VirtualDub. If this doesn't help please contact me by e-mail and will try some other options.

Thank you,
Vlad
Oh, wow! Thank you so much! I disabled the UAC and re-registered NV from VirtualDub and voila! I was able to load my avs file in MeGui and encode a H264.mkv file without the NeatVideo watermark on my file ^^

-Kakeru

Kakeru
Posts: 4
Joined: Mon Aug 25, 2008 7:49 am

Post by Kakeru » Fri Oct 31, 2008 8:10 am

hello again~! I have tried encoding using neatvideo in avisynth and loading it in MeGui but it seems like I am getting better quality and better results with virtualdub instead of avisynth with megui. :( I have loaded the proper preset and profile. My xvid version made with virtual dub looks better than my h.264 made with megui. :(

NVTeam
Posts: 2261
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Fri Oct 31, 2008 9:15 am

I guess there is a difference in some of the settings you used, either NV settings or other processing settings. You can try to identify them and synchronize the settings. Or just use VirtualDub as a better host. :-)

Vlad
Image Image Neat Video team
noise reduction for video and photos

Post Reply