Noise reduction doesn't work on 1920x818 footage in FCP X?

resolve technical issues related to use of Neat Video
Post Reply
kidsimple
Posts: 4
Joined: Thu Jun 26, 2014 9:50 am

Noise reduction doesn't work on 1920x818 footage in FCP X?

Post by kidsimple » Thu Jun 26, 2014 11:13 am

I have some Magic Lantern raw footage I'm trying to clean up with Neatvideo. The footage is natively 1920x818.

Neatvideo shows noise reduction in the preview window, but on the actual timeline it does nothing.

I've tried NeatVideo on 1920x1080p footage and it works fine.

FCP 10.1.1
Macbook Pro Retina (1st generation)
ProRes HQ footage

kidsimple
Posts: 4
Joined: Thu Jun 26, 2014 9:50 am

Post by kidsimple » Thu Jun 26, 2014 11:20 am

Notes: I have disabled all other effects. The clips are on the main timeline, not a secondary timeline. Still experiencing the bug.

NVTeam
Posts: 2261
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Thu Jun 26, 2014 11:30 am

Which version of Neat Video is it?

Thank you,
Vlad
Image Image Neat Video team
noise reduction for video and photos

kidsimple
Posts: 4
Joined: Thu Jun 26, 2014 9:50 am

Post by kidsimple » Thu Jun 26, 2014 11:33 am

Version 3, downloaded maybe 4 months ago.

NVTeam
Posts: 2261
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Thu Jun 26, 2014 11:49 am

Please re-download the current version and try to reproduce the problem in a fresh new project. Also, when importing the clip into FCPX, use Optimize media option. This often helps FCPX to work with clips correctly.

If the problem does not go away, please send a small sample clip allowing to reproduce this problem to support [at] neatvideo.com

Thank you,
Vlad
Image Image Neat Video team
noise reduction for video and photos

kidsimple
Posts: 4
Joined: Thu Jun 26, 2014 9:50 am

Post by kidsimple » Thu Jun 26, 2014 11:56 am

Downloading v3.5 and re-installing fixed the problem! Thanks.

Post Reply