New Mac Pro, FCX 10.1.2, and a blank screen in Neat Video

resolve technical issues related to use of Neat Video
Post Reply
LewK
Posts: 2
Joined: Tue Jul 15, 2014 6:58 pm

New Mac Pro, FCX 10.1.2, and a blank screen in Neat Video

Post by LewK » Tue Jul 15, 2014 8:04 pm

Hi folks!

Neat Video has really saved me on several projects over the years and I'm really looking forward to getting a speed up from my new 2013 Mac Pro, 3GHz 8-Core Intel Xeon E5, 32GB of RAMM, dual AMD FirePro D700s with 6,144MB of video RAM.

I'm using Final Cut X 10.1.2 and the Neat Video 3.5 Pro plugin for FCX.

Unfortunately, when I add Neat Video to a clip and select the menu option to open the Neat Video window, it opens with just a gray block in the middle instead of the frame that is currently selected. I've tried it on various clips and get the same results every time.

Any idea what might be causing the problem?

Lew Kopp

P.S. I emailed you folks about this as well since my login hadn't been approved yet. Of course, the approval came about 40 seconds after I clicked send on the email. :-\

NVTeam
Posts: 2261
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Wed Jul 16, 2014 11:39 am

If you do not see a frame in Neat Video Options window, that may be caused by a known bug in FCPX itself (as described in http://www.neatvideo.com/bugs.html ):

"FCP X 10.0.7, 10.0.8, 10.0.9 and 10.1 (to some extent): These versions of FCP X (unlike 10.0.6 and earlier versions) have a bug, which causes FCP X to provide a blank frame to Neat Video's Options window when Neat Video is not the first effect added to the clip. To avoid that please manually move Neat Video's Reduce Noise effect to the top of the filter stack in FCP X (above all other effects in that clip)."

Thank you,
Vlad
Image Image Neat Video team
noise reduction for video and photos

LewK
Posts: 2
Joined: Tue Jul 15, 2014 6:58 pm

Thanks!

Post by LewK » Wed Jul 16, 2014 5:58 pm

That worked! :-)

Lew

Post Reply