v.4 crashes FCPX

resolve technical issues related to use of Neat Video
Post Reply
csound
Posts: 7
Joined: Sun Dec 09, 2012 10:18 am

v.4 crashes FCPX

Post by csound » Fri May 08, 2015 8:35 am

I just bought the v.4 update and it seems to be unusable with 4K footage in FCPX 10.2. Computer locks up and crashes - tried 5 times. This does not happen with previous version of NV.

NVTeam
Posts: 2261
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Fri May 08, 2015 9:31 am

The whole computer (requiring restarting OSX) or just FCPX alone?

Please kindly collect the crash logs and send them to support [at] neatvideo.com.

Please also describe your workflow (the part involving Neat Video) and the exact point in that workflow where those crashes take place.

Please reply by e-mail to support [at] neatvideo.com.

Thank you,
Vlad
Image Image Neat Video team
noise reduction for video and photos

csound
Posts: 7
Joined: Sun Dec 09, 2012 10:18 am

Post by csound » Fri May 08, 2015 11:19 am

NVTeam wrote:The whole computer (requiring restarting OSX) or just FCPX alone?

Please kindly collect the crash logs and send them to support [at] neatvideo.com.

Please also describe your workflow (the part involving Neat Video) and the exact point in that workflow where those crashes take place.

Please reply by e-mail to support [at] neatvideo.com.

Thank you,
Vlad
The whole computer was crashing. I trashed all the NV preferences from the user library and that seems to have made a difference. FCPX still crashes randomly though when using the NV v.4 plugin.

Will email workflow and crash logs soon.

Post Reply