Nuke 4.1 OFX DaVinci does not reset settings

resolve technical issues related to use of Neat Video
Post Reply
valleo
Posts: 50
Joined: Wed Aug 17, 2011 7:23 pm

Nuke 4.1 OFX DaVinci does not reset settings

Post by valleo » Wed Dec 09, 2015 9:50 am

Hello. When I apply NV in DaVinci for the first time, no profile or setting is generated (normal). But when I re-apply NV on another clip in my timeline, the filter does not reset the profile I used before on another clip. I have to reset it manually.

Bug?

NVTeam
Posts: 2261
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Wed Dec 09, 2015 1:03 pm

Yes, we could reproduce this as well. This seems to be a new problem of Resolve 12.1. As far as I know, Resolve 12.0 did not show it. We will see what we can do from our side.

Thank you for reporting.

Vlad
Image Image Neat Video team
noise reduction for video and photos

steveoc
Posts: 5
Joined: Tue Apr 07, 2015 4:21 pm

Post by steveoc » Tue Dec 29, 2015 4:01 pm

I think I'm having this issue as well.

I was using Davinci Resolve 12.2 and Neat Video 4.1 on a small project. I was appying the effect to most of the clips. I noticed when I went back to tweek some of the reduction settings that every time I applyed the settings for one clip those exact settings would get applied to every clip.

I downgraded to resolve 12.1 and still had the same issue.
I downgraded Neat Video to I think 4.09 and it worked as expected I could apply unique settings for every clip I tryed it on. Although I couldn't apply any profiles I had created in 4.1.

Thanks,
Steve

NVTeam
Posts: 2261
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Tue Dec 29, 2015 4:09 pm

Please update to Neat Video 4.1.1 and check if the problem is still present.

Thank you,
Vlad
Image Image Neat Video team
noise reduction for video and photos

valleo
Posts: 50
Joined: Wed Aug 17, 2011 7:23 pm

Post by valleo » Mon Jan 04, 2016 11:24 am

NVTeam wrote:Please update to Neat Video 4.1.1 and check if the problem is still present.

Thank you,
Vlad
SOLVED, Thank you.

Post Reply