Neat Video v4 - Jagged lines after render

general questions about Neat Video
Post Reply
zakweb
Posts: 1
Joined: Fri Dec 18, 2015 9:34 pm

Neat Video v4 - Jagged lines after render

Post by zakweb » Fri Dec 18, 2015 10:04 pm

Dear NeatVideo

Am in final stages of colour correction/noise reduction, and have encountered an issue. Currently working in FCP 6.0.6, on a 1080p sequence, using the ProRes HQ codec.

Once I render footage with the Neat Video v4 plugin applied, jagged lines appear on otherwise sharp edges (also visible on export, when viewed in QT). Even in the pre-render preview (before rendering the clip), everything looks fine, sharp lines all round. Only when rendered is the effect noticeable. The v3 plugin works fine btw.

FCP memory use is set to 50%, and NV is using 4 of the available 8 cores. I have tried different combinations, but this doesn't seem to be the culprit. Am using the auto settings on the plugin, which have worked fine in the past. I have never had this issue before with v3, which I have used extensively with this setup. Any ideas? Am I missing something obvious?

Big fan of the software, would very much like to see it working on a better machine. Am beginning to feel kind of limited without a 64bit setup. Malloc errors are rife, and it destabilises FCP like hell incarnate, but it's a life saver when colour correcting footage from not-so-pro cameras.

Anyway, pointers would be much appreciated! I could go ahead and use v3 throughout, but v4 seems to have obvious advantages...

Cheers, Zak


MacPro 2x2.26 Quad Core - OSX 10.8.5 - 10gb RAM - ATI Radeon HD 4870 512 MB

NVTeam
Posts: 2261
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Sun Dec 20, 2015 8:54 pm

I recommend to check the following:
- verify that FCP sends full-resolution frames to the plug-in - check the frame size under viewer in Neat Video window;
- export using a different codec for comparison;
- check the sequence settings: the scan type (field order) of the clip and of the sequence should better match as to avoid conversion by FCP;
- check the export settings to avoid conversion there.

If nothing helps, please prepare a small reproducible test case (a project with one clip and one effect) allowing to reproduce the problem on our computers. Once we can reproduce it, we can identify the cause and find a solution. Please send the test case to support [at] neatvideo.com

Thank you,
Vlad
Image Image Neat Video team
noise reduction for video and photos

Post Reply