Neat Video crashing Nuke constantly

resolve technical issues related to use of Neat Video
Post Reply
Caezar
Posts: 1
Joined: Fri Dec 07, 2018 9:37 am

Neat Video crashing Nuke constantly

Post by Caezar » Fri Dec 07, 2018 10:06 am

Hi there,

since today, I have a massive issue with NeatVideo inside of Nuke.
I open up the NeatVideo menu, setup my noise reduction, nothing fancy, I just take a few samples (one main, some to refine) and leave the defaults as-is. I hit "apply" to leave and then everything just freezes.

Hasn't happened to me before in the same setup (computer and software versions), so I'm a bit baffled. It seems to happen mostly with 3.2K footage, at least in a 2nd script I tried it was no issue with 2K plates.

I use NeatVideo 4.8.0 and Nuke 11.2v4
There are newer versions of Neat but none adress stability, so I didn't update "just because" (it's a company computer, I can't just change things however I like)

My machine is a Mac Pro end'13, dual D700, 8core, 64GB RAM. Neat is setup to use 9 cores (out of 16) and both GPUs (these are the results of the auto-optimization)

Any hints where to look?

Best,
Lucas

NVTeam
Posts: 2317
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Re: Neat Video crashing Nuke constantly

Post by NVTeam » Fri Dec 07, 2018 3:44 pm

Please create a test project with one clip and one effect applied to it, make sure the problem is reproducible in that project and then send it to us for direct tests on our side. Once we can reproduce the problem directly, we can identify the cause and find a solution.

> It seems to happen mostly with 3.2K footage, at least in a 2nd script I tried it was no issue with 2K plates.

Please try to disable use of GPUs in Neat Video Preferences and check if that allows to prevent the problem. Perhaps there is shortage of GPU memory leading to instability. Disabling use of GPUs can help to check that.

Please also try to use a different footage type. Some formats (like EXR) were known to cause problems for Nuke itself when a temporal effect like Neat Video was used.

Thank you,
Vlad

Post Reply