A few feature requests

suggest a way to improve Neat Video
albino1
Posts: 6
Joined: Fri May 17, 2019 8:28 pm

Re: A few feature requests

Post by albino1 » Wed Nov 27, 2019 1:57 am

NVTeam wrote:
Mon Nov 11, 2019 6:45 pm
- copy (Ctrl+C) the event attributes from that clip and paste (menu Edit > Paste Event Attributes) to another clip where you want to apply Neat Video with the same settings.
When I do this in Premiere it only works maybe 9 out of 10 times, and other times it literally shifts the entire video to be different frames. Also, even when it works I still have to open Neat Video every time and re-apply the affect on every clip I copy to, or the frames get like smeared or distorted. I assume this is related to the same known temporal issues. I use this copy/paste method pretty much every day though, so it still saves a lot of time even with the issues I mentioned above.

NVTeam
Posts: 2421
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Re: A few feature requests

Post by NVTeam » Wed Nov 27, 2019 9:07 am

albino1 wrote:
Wed Nov 27, 2019 1:57 am
When I do this in Premiere it only works maybe 9 out of 10 times, and other times it literally shifts the entire video to be different frames.
That may be caused by that known problem of Premiere related to cut or trimmed clips.
Do you do that using the Standard Version of the plug-in or using the Second Revision plug-in? The latter should be less likely to fall into that Premiere bug.

Vlad

albino1
Posts: 6
Joined: Fri May 17, 2019 8:28 pm

Re: A few feature requests

Post by albino1 » Thu Nov 28, 2019 4:46 am

NVTeam wrote:
Wed Nov 27, 2019 9:07 am
That may be caused by that known problem of Premiere related to cut or trimmed clips.
Do you do that using the Standard Version of the plug-in or using the Second Revision plug-in? The latter should be less likely to fall into that Premiere bug.
That was using the Standard Version. The SR version always crashed for me with 4.x, and when I first tried it with 5.x after it was released it crashed for me as well, but after reading your post I used it all day today without a single crash, so maybe whatever the issue was is resolved. And yeah, I didn't have any issues copy/pasting with SR like I did with the Standard Version, which would be huge if I can start using it consistently without problems. If it crashes again in the future, is there a way for me to grab a debug log or something to send you so you can take a look?

NVTeam
Posts: 2421
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Re: A few feature requests

Post by NVTeam » Thu Nov 28, 2019 11:26 am

If you observe crashing, please try to reproduce that in a small test project and then send that test project to us (support at neatvideo.com) for analysis.

Thank you,
Vlad

albino1
Posts: 6
Joined: Fri May 17, 2019 8:28 pm

Re: A few feature requests

Post by albino1 » Sat Dec 07, 2019 9:43 am

I've been using the SR version now since my original post, and haven't had any problems, and certainly no crashes. It's so nice to just be able to copy/paste or cut a clip without having to open/close/reapply Neat Video on every section, so thank you for making the SR version :D

NVTeam
Posts: 2421
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Re: A few feature requests

Post by NVTeam » Sat Dec 07, 2019 9:51 am

That is great to hear. I am glad the SR version is able to avoid crashing.

Vlad

Post Reply