Export Fails and Shuts down Premiere/Media Encoder

resolve technical issues related to use of Neat Video
Post Reply
Lewis
Posts: 2
Joined: Fri Jul 05, 2019 12:44 pm

Export Fails and Shuts down Premiere/Media Encoder

Post by Lewis » Tue Jul 09, 2019 2:55 pm

Hi all,

I am trying to export a 1.5 hour wedding project which has the noise removal from neat video effect in the majority of the clips, but it is failing to export.

Both Adobe Media Encoder and Premiere Pro have issues - AME shuts down during the export at various points, sometimes restarting my PC; and Premiere Pro also crashed and restarted my PC during a simple render of the project.

Now, after deciding to try a chapter-by-chapter export instead, I have managed to export the highlight chapter (~5mins) and ceremony parts (~22mins) successfully, but now I'm stumbling on the speeches chapter (~20mins). In fact, after failing in AME, I tried to render it first in Premiere but that also failed quickly.

I am really at a loss to explain this and not finding people with the same issue online is frustrating. I need this wedding film completed as I am behind schedule.

Tech/Additional Info:
I am exporting using standard MPEG-2 DVD settings, progressive frame rate, no max rendering quality or anything like that being used. Total size after export would be around 3.5GB.
My RAM is 32GB and I'm using around 6GB or so during export.
Processing is an i-7 3770k.
I don't have any programs open during the export or anything weird showing up in Task Manager.
I have tried clearing the cache in Premiere and AME, as well as the cache in AppData in these programs.
I have around 60GB space in my C: drive. The ceremony chapter I exported made this go down about 2GB from 62GB.
I am exporting to an internal SSD with around 150GB space on it. I have also tried exporting to the C: with no success.
The neat video settings I use are the default which is CPU only. Adding CPU & GPU makes the export fail due to using up too much GPU memory or something.
I have no other plug-ins I use.

I hope someone can help. Thanks for your time.

NVTeam
Posts: 2403
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Re: Export Fails and Shuts down Premiere/Media Encoder

Post by NVTeam » Wed Jul 10, 2019 9:56 am

We received your e-mail message earlier and are trying to help there.

Lewis
Posts: 2
Joined: Fri Jul 05, 2019 12:44 pm

Re: Export Fails and Shuts down Premiere/Media Encoder

Post by Lewis » Sat Jul 13, 2019 10:26 pm

Issue resolved now. Can't be sure what caused the failures but changing the effect's cores to 4 may have helped.

Post Reply