Neat Video creating choppy video

resolve technical issues related to use of Neat Video
Post Reply
VetLivingDayByDay
Posts: 4
Joined: Fri Nov 22, 2019 11:12 pm

Neat Video creating choppy video

Post by VetLivingDayByDay » Tue Dec 03, 2019 6:30 am

I'm working on digitizing some old 8mm film reels. I have a Mac so I use mp4's for video. Whenever I add Neat Vid to an mp4 in Premiere Pro, the video becomes choppy, like I'm only seeing every 5 frames or so. At first I figured the preview was just being a pain, but the choppiness is still there when I export the video clips. I've tried adding Neat Video in various stages of editing, I've tried using an adjustment layer...so far nothing I've tried has worked.

Fifonik
Posts: 74
Joined: Sat Apr 14, 2012 1:51 am
Location: Australia, Brisbane

Re: Neat Video creating choppy video

Post by Fifonik » Tue Dec 03, 2019 10:36 pm

Choppy preview is normal as Neat Video is resources hungry so when applied to event, it cannot be played in real-time any longer.
However, when rendered it should not be like that. It should be smooth and clean.
You may try to record and show what you are doing. Then people will be able to point out what is the issue in your case.

NVTeam
Posts: 2421
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Re: Neat Video creating choppy video

Post by NVTeam » Wed Dec 04, 2019 9:58 am

I recommend to create a fresh new test project with our test clip, with one effect (Neat Video) applied directly to the clip and then verify whether the problem is reproducible in the exported video. If it is reproducible, please send that test project to support at neatvideo.com and also describe your setup using the bug report form.

Thank you,
Vlad

VetLivingDayByDay
Posts: 4
Joined: Fri Nov 22, 2019 11:12 pm

Re: Neat Video creating choppy video

Post by VetLivingDayByDay » Fri Dec 06, 2019 2:04 am

It won't let me post videos as attachments what am I supposed to do to post them

NVTeam
Posts: 2421
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Re: Neat Video creating choppy video

Post by NVTeam » Fri Dec 06, 2019 9:33 am

Instead of posting here, please send that test project to support [at] neatvideo.com and also describe your setup using the bug report form.

Thank you,
Vlad

VetLivingDayByDay
Posts: 4
Joined: Fri Nov 22, 2019 11:12 pm

Re: Neat Video creating choppy video

Post by VetLivingDayByDay » Fri Dec 06, 2019 8:29 pm

The test video works fine; mine do not. I figured it was because the clips were too long so I broke them down into 30-60 second subclips. Same result.

NVTeam
Posts: 2421
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Re: Neat Video creating choppy video

Post by NVTeam » Fri Dec 06, 2019 8:32 pm

Please create a minimum project (with any clip) that still reproduces the problem. Please send it to us by e-mail. We need to have a reproducible test case to study.

Thank you,
Vlad

Post Reply