Judder in video exported from Neat Video 4

resolve technical issues related to use of Neat Video
Post Reply
Marty
Posts: 1
Joined: Mon Dec 03, 2012 9:33 pm

Judder in video exported from Neat Video 4

Post by Marty » Mon Jul 10, 2017 10:41 pm

Just started using Neat Video 4 with Premier CS5.5. I upgraded from 3.3. The clips I use are 1920x1080i clips at 25fps using the Canopus HQ codec. The Premier project settings and sequence as set to match.

When I add a clip to the sequence, I do nothing else with it except add the Neat Video 4 filter and perform an Auto Profile. I then add a bit of sharpening. The resulting clip looks like it has the wrong interface field order: As if I'm trying to play back an upper field first clip with playback setting set to lower. But the clips are all upper field first from start to finish of the process.

Finally, the issue does not occur in Neat 3.3. If I delete the Neat version 4 filter from my clip and add a Neat Filter from 3.3 to the same clip and perform the same steps I did with version 4, the video output is perfectly smooth. So I don't think it is an issue with my clips or my settings in Premier. It seems to be an issue with Neat Video version 4 that I did not have in 3.3.

You can see the video here:
http://www.dreamscapes.ie/Download/Test ... ideo_4.mpg

You can see settings used to export here:
http://www.dreamscapes.ie/Download/Neat ... ttings.jpg

Thanks

NVTeam
Posts: 2261
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Tue Jul 11, 2017 10:14 am

Perhaps the actual field order of the clips is different than what the metadata of the clip says or Premiere incorrectly interprets that metadata?

Could you please prepare a small test case (a fresh new test project with one short clip and one effect -- Neat Video) allowing to reproduce this problem and send it to support [at] neatvideo.com for direct tests and analysis?

Thank you,
Vlad
Image Image Neat Video team
noise reduction for video and photos

Post Reply