Stops filtering at about 12 minutes

resolve technical issues related to use of Neat Video
Post Reply
mich37
Posts: 2
Joined: Thu Dec 21, 2017 7:33 am

Stops filtering at about 12 minutes

Post by mich37 » Fri Dec 22, 2017 7:00 am

I'm using the x64 4.6 demo version with VirtualDub x64. My video is 640 x 480 and about 20 minutes long. I've tried multiple times to get it to denoise the entire video. It always stops filtering after doing about 12 minutes of video. The logo continues to show up, but denoising clearly stops.

I thought the demo could do up to 30 minutes of video? Is there some kind of file size limit? 12 minutes of this is 10GB video compressed with the Lagarith codec.

Any help would be appreciated.

NVTeam
Posts: 2261
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Mon Dec 25, 2017 6:03 pm

We have not been able to reproduce the problem on our computers so far.

Please prepare a test case that we will run on our machines to reproduce the issue.

Thank you,
Vlad
Image Image Neat Video team
noise reduction for video and photos

mich37
Posts: 2
Joined: Thu Dec 21, 2017 7:33 am

Post by mich37 » Tue Dec 26, 2017 3:37 am

Are you saying I should report a bug https://www.neatvideo.com/support/report-bug ? If so, how can I give a sample of such a large video file?

NVTeam
Posts: 2261
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Tue Dec 26, 2017 7:50 am

Please check if the problem is reproducible with a different file of source type (encoded using a different codec).

Thank you,
Vlad
Image Image Neat Video team
noise reduction for video and photos

Post Reply