After effects problem only renders first frame/s

questions about practical use of Neat Video, examples of use
Post Reply
welder
Posts: 3
Joined: Wed Sep 10, 2008 3:09 pm

After effects problem only renders first frame/s

Post by welder » Wed Sep 10, 2008 3:22 pm

Hi,

I recently bought Neat video for after effects. So far the best tool for degraining! but I have an odd problem in after effects

I apply the filter to the layer, and when I render or when I do a ram preview ...only first frames (just 1 or 2) work!. It happens when I´m using "adaptative resolution" after effects mode and the opengl renderer unchecked (as usual). If I use opengl the render and the preview is ok! Actually I don´t want to use opengl rendering option in the output render because in most of the cases you have strange banding and dithering so I´m puzzled with this wierd situation.

Anything I´m doing wrong?

Thanks!

NVTeam
Posts: 2274
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Wed Sep 10, 2008 3:30 pm

I think this may be related to the adaptive resolution mode. Did you try to disable it?

Which version of After Effects is it?

Vlad
Image Image Neat Video team
noise reduction for video and photos

welder
Posts: 3
Joined: Wed Sep 10, 2008 3:09 pm

Post by welder » Wed Sep 10, 2008 3:38 pm

I´m using CS3

I disable the adaptive mode in the comp viewer (mode off) and nothing. Only when I put in "opengl always" i get it right...but working in 16bpc I have banding and dithering.

But the problem still remains in the render where no adaptive mode is used. And again, if in this render settings output I check the box of the opengl render the filter will work....but with the banding and dithering as well.

NVTeam
Posts: 2274
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Wed Sep 10, 2008 4:00 pm

If you don't add Neat Video to your project at all, do you get any kind of banding and dithering or any other incorrect rendering in some of the modes?

Vlad
Image Image Neat Video team
noise reduction for video and photos

welder
Posts: 3
Joined: Wed Sep 10, 2008 3:09 pm

Post by welder » Wed Sep 10, 2008 4:16 pm

at last! I think I found the problem!

Is all about the multiprocessing option in the preferences menu.

I think "render multiple frames simultaneously" is not a good friend of neatvideo heh.

Now no speedup from the multiprocession option but at least works! that´s the important thing!

thanks vlad!

NVTeam
Posts: 2274
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Wed Sep 10, 2008 4:57 pm

Neat Video doesn't benefit from that option anyway, NV uses multiple cores itself, so it is better to just let NV do it.

Vlad
Image Image Neat Video team
noise reduction for video and photos

Post Reply