Cant get NV to work in PPcs4

resolve technical issues related to use of Neat Video
Post Reply
sandsage
Posts: 3
Joined: Thu Oct 30, 2008 11:33 pm

Cant get NV to work in PPcs4

Post by sandsage » Thu Oct 30, 2008 11:36 pm

Hi, I tried neat video a few days ago and it worked great. Today I bought the pro version to use on HDV footage and I can't get it to work. Everything looks great in the preview and then when I hit apply and render the work area there is no change. I am using Premiere pro CS4

Can anybody help?

Thanks!

NVTeam
Posts: 2260
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Fri Oct 31, 2008 9:19 am

I will try to help for sure. Please e-mail me a small test project (with a clip) showing this effect and I will check what is going on. In my own test, the work area is rendered correctly. Perhaps there is something unusual in your project settings.

Thank you,
Vlad
Image Image Neat Video team
noise reduction for video and photos

mjh_ca
Posts: 2
Joined: Mon Nov 03, 2008 4:31 am

Post by mjh_ca » Mon Nov 03, 2008 4:36 am

I am having the exact same problem. Premiere Pro CS4, using the latest version of Neat Video, editing HDV footage (well, mixed DV and HDV footage - the sequence/timeline is set to use the HDV 1080p30 profile , which is 1440x1080, HD Anamorphic 1080 (1.3333)) in Windows Vista 64-bit. The source video (and sequence I'm working on) are progressive scan.

It is difficult to provide you with a sample project that reproduces the error because (at least for me) it seems to happen at random. Usually, when I first apply the neat video filter, it works well - the program preview window immediately shows the (great!) result, pressing play, it plays the clip with cleaned up video.

However, after a few uses of the filter, or editing other sequences (timelines) and then returning to the first, it seems to have "lost" the noise reduction. I believe this may be related to having applied the filter in on other clips as well before coming back - I'm not sure. I can't establish a consistent "test case", other than to say sometimes it works and then without any warning, it stops working. The only way to get it to start working again is to completely shut down and restart Premiere.

I am editing HDV footgage as well (actually, mixed footage - some DV, some HDV), if that makes any difference.
Last edited by mjh_ca on Mon Nov 03, 2008 5:10 am, edited 1 time in total.

mjh_ca
Posts: 2
Joined: Mon Nov 03, 2008 4:31 am

Post by mjh_ca » Mon Nov 03, 2008 4:47 am

Correction - restarting Premiere doesn't seem to help either. I now cannot get Neat Video to show filtered results in the preview window at all (even if I render the entire work area, it comes out as if the "reduce noise" effect wasn't applied at all).

NVTeam
Posts: 2260
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Mon Nov 03, 2008 11:27 am

I can see that you have submitted a report on our site too, so I will contact you by e-mail now.

Thank you,
Vlad
Image Image Neat Video team
noise reduction for video and photos

sandsage
Posts: 3
Joined: Thu Oct 30, 2008 11:33 pm

Post by sandsage » Mon Nov 03, 2008 8:40 pm

Sorry for the late reply, but I have been out of town for a few days. I am now experiencing the same issue as the above poster, sometimes the filter works, sometimes it does not.

Also I have been getting multiple crashes when scrubbing a timeline with the filter applied.

Please let me know if you guys figure out a solution.

Thanks in advance!

P.S. I am editing HDV footage as well

NVTeam
Posts: 2260
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Mon Nov 03, 2008 9:03 pm

I am working on this issue and still trying to reproduce it, not successfully so far - everything works correctly for me, but perhaps my project setup is different. Unfortunately I haven't received a sample project yet, so I cannot even see what kind of sequence config is used with NV. Could you e-mail me a small test project (with a clip) that is known to show any of the effects you described?

Thank you,
Vlad
Image Image Neat Video team
noise reduction for video and photos

NVTeam
Posts: 2260
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Mon Nov 03, 2008 9:05 pm

sandsage, mjh_ca, please contact me by e-mail, this will more efficient than talking about the same thing in two places (forum and direct e-mail) at the same time.

Thank you,
Vlad
Image Image Neat Video team
noise reduction for video and photos

Post Reply