Neatvideo with Premiere Elements 8

general questions about Neat Video
Post Reply
ponderstibbons
Posts: 1
Joined: Tue Mar 16, 2010 3:33 pm

Neatvideo with Premiere Elements 8

Post by ponderstibbons » Wed Mar 17, 2010 8:25 am

Hi
I'm having trouble getting Neatvideo (Demo Version) to work with PE8.
I can't go very far without PE8 locks up and then I have to use Task Manager to close it down.

It's installed fine but when I try to use it, firstly the frame being displayed is tiny and highly pixelated and then even if I select the whole frame I get a message saying that I need to select an area at least 32 x 32 pixels.

Once I cancel or try to get the preset the whole thing locks up
I'm using a Standard Definition clip, (a .mov file from my JVC Everio camera)

I used a version of NeatVideo with PE4 I think it was, many years ago, and I seem to remember it working very well then

So is it me or is anyone else having this problem?

Intel duo with 3Gb RAM, XP with SP3

NVTeam
Posts: 2261
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Re: Neatvideo with Premiere Elements 8

Post by NVTeam » Wed Mar 17, 2010 10:09 am

ponderstibbons wrote:firstly the frame being displayed is tiny and highly pixelated
It is a kind of bug in Elements. Move the timeline selector to another frame and wait 1-2 seconds before opening Neat Video window. This will ensure the small version of the image sent by Elements is already gone, and Elements has sent the large one.
ponderstibbons wrote:Once I cancel or try to get the preset the whole thing locks up
Which preset it is?

Thank you,
Vlad
Image Image Neat Video team
noise reduction for video and photos

Post Reply