Neat Video plugin auto animates in Vegas 11 b701

questions about practical use of Neat Video, examples of use
Post Reply
VanLazarus
Posts: 7
Joined: Sat Apr 05, 2008 8:44 pm

Neat Video plugin auto animates in Vegas 11 b701

Post by VanLazarus » Fri Oct 12, 2012 6:15 pm

I get weird behavior with the Neat Video plugin sometimes in Vegas 11. Eventhough I don't click on the 'animate' button, it adds keyframes for changes to the neat video settings. Why does it auto-animate Neat Video keyframes on certain occasions?

NVTeam
Posts: 2261
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Fri Oct 12, 2012 10:29 pm

In my experience, usually that happens when you click into the animate section somewhere. It is easy to get it wrong there. I just try to be careful and not click there unnecessarily.

Vlad
Image Image Neat Video team
noise reduction for video and photos

VanLazarus
Posts: 7
Joined: Sat Apr 05, 2008 8:44 pm

Post by VanLazarus » Fri Oct 12, 2012 11:23 pm

Sorry, but this is no accidental click on the animate button. I add the videoFX, configure it, and wham-o, I have a keyframe in the middle of my clip.

NVTeam
Posts: 2261
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Fri Oct 12, 2012 11:37 pm

I cannot reproduce this in Vegas 11. Even if I click Animate but then do not touch anything in that section then no new keyframes are created.

Please describe your actions in Vegas and observations in more details to help me reproduce that.

BTW, is this reproducible with other plug-ins in your Vegas 11?

Thank you,
Vlad
Image Image Neat Video team
noise reduction for video and photos

VanLazarus
Posts: 7
Joined: Sat Apr 05, 2008 8:44 pm

Post by VanLazarus » Sat Oct 13, 2012 8:49 am

If I have time, I'll create a video where I recreate it.

But for now, please note that I'm applying the Neat Video effect to a track, not to an individual clip. This might play a role in the bug.

NVTeam
Posts: 2261
Joined: Thu Sep 01, 2005 4:12 pm
Contact:

Post by NVTeam » Sat Oct 13, 2012 12:28 pm

Tried with a track, also could not reproduce.

I am guessing that some switch in Vegas preferences or in track settings is causing Vegas to create new keyframes automatically for you. After all, it is Vegas who creates them, not Neat Video.

Vlad
Image Image Neat Video team
noise reduction for video and photos

Post Reply